<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rUmune2BwXje1r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wxix"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wxix/web/sports/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "JOHN ZENOR",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/09/29/no-alabama-rolls-win-over-louisiana-lafayette/",
    "contentId": "B5DYJS4A3NGC3KU5GDJIJNQXAE",
    "contentName": "No. 1 Alabama rolls to 56-14 win over Louisiana-Lafayette",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-09-29T19:07:41.809Z",
    "description": "Jaylen Waddle returned a punt for a touchdown and caught two scoring passes, including a 94-yarder, in No. 1 Alabama's 56-14 victory over Louisiana-Lafayette.",
    "hasVideo": "false",
    "metaDescription": "Jaylen Waddle returned a punt for a touchdown and caught two scoring passes, including a 94-yarder, in No. 1 Alabama's 56-14 victory over Louisiana-Lafayette.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/sports/national",
                            "path": "/sports/national",
                          }
                        
                      ,
    "publishedDay": "29",
    "publishedMonth": "09",
    "publishedYear": "2018",
    "stationName": "wxix",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="4l7NiX4H2XPUFBLqBGb3Ax7N1gI-hyEUij2m-EmqW0o"/> <title>No. 1 Alabama rolls to 56-14 win over Louisiana-Lafayette</title> <meta name="keywords" content="FBC,, T25, Louisiana, Lafayette, Alabama"> <meta name="news_keywords" content="FBC,, T25, Louisiana, Lafayette, Alabama"/> <meta name="date" content="2018-09-29T19:07:41.809Z"/> <meta itemprop="description" name="description" content="Jaylen Waddle returned a punt for a touchdown and caught two scoring passes, including a 94-yarder, in No. 1 Alabama's 56-14 victory over Louisiana-Lafayette."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/09/29/no-alabama-rolls-win-over-louisiana-lafayette/"> <meta name="twitter:title" content="No. 1 Alabama rolls to 56-14 win over Louisiana-Lafayette"/> <meta name="twitter:image" content="http://www.fox19.com/resizer/ruIPUMeKBLBKSiypYw1mLKFYjF0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NOHZIXQXHJHGZCLOL2RCZB6TVE.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Jaylen Waddle returned a punt for a touchdown and caught two scoring passes, including a 94-yarder, in No. 1 Alabama's 56-14 victory over Louisiana-Lafayette."/> <meta name="twitter:site" content="@FOX19"/> <meta name="twitter:creator" content="@FOX19"> <meta property="og:url" content="/2018/09/29/no-alabama-rolls-win-over-louisiana-lafayette/"/> <meta property="og:title" content="No. 1 Alabama rolls to 56-14 win over Louisiana-Lafayette"/> <meta itemprop="image" property="og:image" content="http://www.fox19.com/resizer/ruIPUMeKBLBKSiypYw1mLKFYjF0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NOHZIXQXHJHGZCLOL2RCZB6TVE.jpg"/> <meta property="og:description" content="Jaylen Waddle returned a punt for a touchdown and caught two scoring passes, including a 94-yarder, in No. 1 Alabama's 56-14 victory over Louisiana-Lafayette."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.fox19.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="380559952020519"/> <meta property="fb:pages" content="170473136030"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/FOX19Cincinnati"> <meta property="article:section" content="National, National"> <meta name="author" content="JOHN ZENOR"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/FOX19Cincinnati" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-frameworkfa3fb77733c38fab3888.css?v=29" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wxix-logo.svg?v=29)}</style> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-frameworkfa3fb77733c38fab3888.css?v=29" rel="stylesheet"/> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-featuresfa3fb77733c38fab3888.css?v=29" rel="stylesheet"/> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-servicesfa3fb77733c38fab3888.css?v=29" rel="stylesheet"/> <script async src="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-indexfa3fb77733c38fab3888.js?v=29"></script> <script src="/pb/gr/c/default/rUmune2BwXje1r/arcAdsJS/84612eb819.js?v=29"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fLVp591BwXje1r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/live/" class="color-grey-dark">Watch FOX19 NOW Live</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://41919deals.revrocket.us/" class="color-grey-dark">41919 Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/health/cancer/19-for-a-cure" class="color-grey-dark">19 for a Cure</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/business/business-spotlight" class="color-grey-dark">Business Spotlight</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/business/money/simply-money" class="color-grey-dark">Simply Money</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/story/33998556/adoptable-pets-across-the-tri-state/" class="color-grey-dark">Take Paws</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky z-index-nav-only col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0Vpt6wBwXje1r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.fox19.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/morning-show" class="">Morning Show</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cincyweekend.com/" class="">Cincy Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Fox19 Now</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live/" class="color-white">Watch FOX19 Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/apps/" class="color-white">Fox19 Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">Submit your photos</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/programming/schedule" class="color-white">Programming</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://raycom-wxix-prod.origin.arcpublishing.com/video-gallery/" class="color-white">Video</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live/" class="color-white">Watch FOX19 Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/cincinnati-connection" class="color-white">Cincinnati Connection</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/rob-williams-anytime" class="color-white">Rob Williams Anytime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/editorial" class="color-white">Editorial</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/top-19-on-19" class="color-white">Top 19 on 19</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/athlete-of-the-month" class="color-white">Penn Station Athlete Of The Month</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/scores" class="color-white">Scores</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football" class="color-white">Final Quarter Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/wake-up-call" class="color-white">Morning Wake Up Call</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/play-of-the-week" class="color-white">Play of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/high-school/game-of-the-month" class="color-white">Game of the Month</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Cams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.fox19.com/weather/closings-delays/" class="color-white">School closings and delays</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.fox19.com/2018/09/26/meet-fox-team/" class="color-white">Meet the FOX19 team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.fox19.com/story/3878720/cincinnati-tv-internships-at-fox19-wxix/" class="color-white">Internships at FOX19</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12819-Cincinnati" class="color-white">Job Postings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/apps/" class="color-white">Fox 19 Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/about-us/digital-advertising-solutions/" class="color-white">Digital Advertising Solutions</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/health/cancer/19-for-a-cure" class="color-white">19 For A Cure</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/about-us/smart-devices/" class="color-white">Smart Device Central</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/morning-show" class="color-white">Morning Show</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic" class="color-white">Traffic</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/join-the-fox19-now-birthday-club/" class="color-white">Birthdays on Fox19 Now</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/food/recipe" class="color-white">Recipes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.fox19.com/story/33998556/adoptable-pets-across-the-tri-state/" class="color-white">Take Paws</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/business" class="color-white">Business</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/business/home-pros" class="color-white">Home Pros</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.fox19.com/business/business-announcements/" class="color-white">Business announcements</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.fox19.com/business/paid-programming/" class="color-white">Paid programming</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/business/business-spotlight" class="color-white">Business Spotlight</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/business/money/simply-money" class="color-white">Simply Money</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0h1SyJBwXje1r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wxix-breaking/" data-url="/pb/api/v2/render/feature" data-website="wxix" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fgizRU1CwXje1r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wxix-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wxix"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frzXM21CwXje1r"> <div id="ad1305-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1305" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1305",slotName:"wxix/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"B5DYJS4A3NGC3KU5GDJIJNQXAE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvrrkW1CwXje1r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.fox19.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">No. 1 Alabama rolls to 56-14 win over Louisiana-Lafayette</h1> <h2 class="spaced spaced-xs spaced-top">No. 1 Alabama rolls to 56-14 win over Louisiana-Lafayette</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="No. 1 Alabama rolls to 56-14 win over Louisiana-Lafayette" src="http://www.fox19.com/resizer/2Qf7tfjTV-AHLQJY6kvxSw8IAPg=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6KPBRC6MY5BXXMOJCLQOUBF4JY.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Alabama wide receiver Derek Kief (81) celebrates with teammates after blocking a punt against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill) (Butch Dill) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cy7EMH1CwXje1r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=No.+1+Alabama+rolls+to+56-14+win+over+Louisiana-Lafayette&amp;url=http%3A%2F%2Fwww.fox19.com%2F2018%2F09%2F29%2Fno-alabama-rolls-win-over-louisiana-lafayette%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fox19.com%2F2018%2F09%2F29%2Fno-alabama-rolls-win-over-louisiana-lafayette%2F&amp;title=No.+1+Alabama+rolls+to+56-14+win+over+Louisiana-Lafayette', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=No.%201%20Alabama%20rolls%20to%2056-14%20win%20over%20Louisiana-Lafayette&amp;body=Read%20more%20on%20No.%201%20Alabama%20rolls%20to%2056-14%20win%20over%20Louisiana-Lafayette%20at%20http%3A%2F%2Fwww.fox19.com%2F2018%2F09%2F29%2Fno-alabama-rolls-win-over-louisiana-lafayette%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0vRieOCwXje1r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">JOHN ZENOR</span> <span class="font-bold">|</span> <span class="timestamp"> September 29, 2018 at 2:07 PM EST - Updated September 29 at 3:41 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0vhbxzCwXje1r"> <div class="collection collection-cards" id="article-body"> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Alabama wide receiver Jaylen Waddle (17) returns a punt for a touchdown during the first half of an NCAA college football game against Louisiana-Lafayette, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill)" data-src="http://www.fox19.com/resizer/je-F2c_R1UOZxcG4KkrcO5-iWgU=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NOHZIXQXHJHGZCLOL2RCZB6TVE.jpg" src="http://www.fox19.com/resizer/UxhTocQV36OB_gbNpR6F6kAgcTY=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NOHZIXQXHJHGZCLOL2RCZB6TVE.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Alabama wide receiver Jaylen Waddle (17) returns a punt for a touchdown during the first half of an NCAA college football game against Louisiana-Lafayette, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Alabama head coach Nick Saban reacts after Alabama place kicker Joseph Bulovas (97) missed a field goal during the second half of an NCAA college football game against Louisiana-Lafayette, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. Alabama won 56-14. (AP Photo/Butch Dill)" data-src="http://www.fox19.com/resizer/X1h-2KB71o3QcWNKM36cIYY7sH4=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T3K4LPT6QVG5PADYWWSJ7S6C4M.jpg" src="http://www.fox19.com/resizer/oVEv7BGmGp3XD-FbLNu7qndX_t4=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T3K4LPT6QVG5PADYWWSJ7S6C4M.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Alabama head coach Nick Saban reacts after Alabama place kicker Joseph Bulovas (97) missed a field goal during the second half of an NCAA college football game against Louisiana-Lafayette, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. Alabama won 56-14. (AP Photo/Butch Dill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Louisiana-Lafayette quarterback Andre Nunez (7) throws a pass during the first half of an NCAA college football game against Alabama, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill)" data-src="http://www.fox19.com/resizer/w3LXIwOudvDgySJixbP4ZqIGlLc=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OXCJD7BCKRHPPBFAVROZRYDV3I.jpg" src="http://www.fox19.com/resizer/V8wDnQ7XCseSJ9TOECldUNkiWAE=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OXCJD7BCKRHPPBFAVROZRYDV3I.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Louisiana-Lafayette quarterback Andre Nunez (7) throws a pass during the first half of an NCAA college football game against Alabama, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Louisiana-Lafayette head coach Billy Napier talks with players during a timeout in the first half of an NCAA college football game against Alabama, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill)" data-src="http://www.fox19.com/resizer/FGFqbBFbBo2JBf0H5AoccAqzuZo=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YIZHFCEXL5AGHBD25EDBTNYR2I.jpg" src="http://www.fox19.com/resizer/sPEVndzszH_GCP4Oc6Ypk_BY6aQ=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YIZHFCEXL5AGHBD25EDBTNYR2I.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Louisiana-Lafayette head coach Billy Napier talks with players during a timeout in the first half of an NCAA college football game against Alabama, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Alabama offensive lineman Chris Owens (79) indicates the fourth quarter during the second half of an NCAA college football game against Louisiana-Lafayette, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. Alabama won 56-14. (AP Photo/Butch Dill)" data-src="http://www.fox19.com/resizer/Uicm4cjNpV9mDkvk9VFeoMr0ajw=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HOXIH3UB5BASHIPNAQ3EXH4P6Y.jpg" src="http://www.fox19.com/resizer/ernyMn532HURGxWrf_atzgupFvs=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HOXIH3UB5BASHIPNAQ3EXH4P6Y.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Alabama offensive lineman Chris Owens (79) indicates the fourth quarter during the second half of an NCAA college football game against Louisiana-Lafayette, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. Alabama won 56-14. (AP Photo/Butch Dill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Alabama running back Damien Harris (34) carries the ball against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill)" data-src="http://www.fox19.com/resizer/46GGj2pQKMLx6vzyGUrZr2OFuG4=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SQA6QXEOZJCODI7L27CV5SYCPY.jpg" src="http://www.fox19.com/resizer/oOifwr5vtt29cP0ed3wUbz6tM_s=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SQA6QXEOZJCODI7L27CV5SYCPY.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Alabama running back Damien Harris (34) carries the ball against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Alabama wide receiver Jaylen Waddle (17) catches a pass for a touchdown against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill)" data-src="http://www.fox19.com/resizer/GngsUrr4k3b6JZauC7JvccBIoyg=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JH43J3PBYVCBTAEV6G6ORR2EV4.jpg" src="http://www.fox19.com/resizer/pPuUUYkyugFSw_S31Xg0dQDXpTA=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JH43J3PBYVCBTAEV6G6ORR2EV4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Alabama wide receiver Jaylen Waddle (17) catches a pass for a touchdown against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Alabama running back Josh Jacobs (8) carries the ball in for a touchdown against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill)" data-src="http://www.fox19.com/resizer/sJoM5FroqGopfcc1-wDW2lsc2z4=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VYVFDHGA7BEV5FPEWKQALPX47M.jpg" src="http://www.fox19.com/resizer/tBpciXB7hsxfv1ME0ceuMDxz8jw=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VYVFDHGA7BEV5FPEWKQALPX47M.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Alabama running back Josh Jacobs (8) carries the ball in for a touchdown against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Alabama running back Najee Harris (22) carries the ball in for a touchdown against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill)" data-src="http://www.fox19.com/resizer/n8UI8N87XnTAtsD9D6JmOO4PDMg=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DYS6JY2WCFFV3CFYJAEC2KC4ZQ.jpg" src="http://www.fox19.com/resizer/rfqOGTv7ec3fXgRg8aEFanOX2R8=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DYS6JY2WCFFV3CFYJAEC2KC4ZQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Alabama running back Najee Harris (22) carries the ball in for a touchdown against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Alabama wide receiver Jaylen Waddle (17) tries to break free from the tackle of Louisiana-Lafayette defensive end Joe Dillon (3) and long snapper Jackson Ladner (57) on a punt return during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill)" data-src="http://www.fox19.com/resizer/xH161pbQv7GdA37sDN1CWZHAy-M=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DZM7DPIORRGN3FXYUN5JED7FOY.jpg" src="http://www.fox19.com/resizer/VPxQ02J06mfk2FHeFTULZ7p9TzM=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DZM7DPIORRGN3FXYUN5JED7FOY.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Alabama wide receiver Jaylen Waddle (17) tries to break free from the tackle of Louisiana-Lafayette defensive end Joe Dillon (3) and long snapper Jackson Ladner (57) on a punt return during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>TUSCALOOSA, Ala. (AP) — It was Jalyen and Jalen day for No. 1 Alabama.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jaylen Waddle returned a punt for a touchdown and caught two scoring passes, including a 94-yarder, and Jalen Hurts made a statement just by playing in the Crimson Tide's 56-14 victory Saturday over Louisiana-Lafayette.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Quarterbacks Tua Tagovailoa and Hurts staked the Crimson Tide (5-0) to a 49-0 halftime lead over the Ragin' Cajuns (1-3) en route to the defending national champions' latest blowout.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hurts, who twice led Alabama to national championship games but lost his starting job, erased any question about possibly taking a redshirt year by playing in his fifth game.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1332-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1332" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1332",slotName:"wxix/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"There's never been anybody that I know of that's in the position that he's in, so that just speaks volumes to his character," Alabama tailback Josh Jacobs said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Third-teamer Mac Jones got into the act with his 94-yarder to the freshman Waddle late in the third quarter. It tied for the second-longest TD catch in Alabama history.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Alabama has scored at least 45 points five games in a row for the first time in program history.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad786-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad786" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad786",slotName:"wxix/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Tagovailoa completed all eight of his attempts for 128 yards and two touchdowns, mostly in the first quarter. Hurts was 4 of 6 for 118 yards, including a 54-yard touchdown to Henry Ruggs III.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1804-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1804" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1804",slotName:"wxix/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Just the fact that Hurts played was noteworthy.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Jalen obviously handled this extremely well relative to being a great team player, great team leader, respecting his teammates and sticking with the program here," Alabama coach Nick Saban said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"He played very well today and took advantage of when he does have an opportunity to play, he plays well and tries to create value for himself, which I think would be the message that I would send to all players out there who are trying to take advantage of this new rule."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ruggs caught five passes for 116 yards and two TDs. Waddle gained 138 yards on three catches and returned a punt by zig-zagging 63 yards for a score.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad834-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad834" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad834",slotName:"wxix/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"The dude is explosive," Ruggs said. "He's very shifty and very fast. He's going to be a problem."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Alabama took a 21-0 lead in the first seven minutes, with help from two big special teams plays, Waddle's return and Derek Kief's blocked punt.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1912-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1912" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1912",slotName:"wxix/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jacobs ran for two touchdowns in the first quarter.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Ragin' Cajuns scored twice in the fourth but were outgained 608-288. Trey Ragas gained 111 yards on 16 rushes with a 1-yard touchdown.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad269-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad269" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad269",slotName:"wxix/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Louisana-Lafayette coach Billy Napier said he was concerned about Waddle and Jacobs, who returns kicks.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I probably lost more sleep this week thinking about that than I did anything else," Napier said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>THE TAKEAWAY</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Louisiana-Lafayette: Napier, a former Alabama receivers coach, joins the ranks of ex-Saban assistants who haven't beaten their former boss. Saban is 14-0 against former underlings, including last week over Texas A&amp;M's Jimbo Fisher.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1467-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1467" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1467",slotName:"wxix/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Alabama: Fourth straight game against teams that aren't ranked. Did what it's supposed to in such an obvious mismatch: Take care of business early.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad434-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad434" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad434",slotName:"wxix/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>HURTS' 5TH GAME</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hurts officially can't follow the path of players such as Clemson quarterback Kelly Bryant, leaving teams to preserve a year of eligibility. He entered on the last drive of the first quarter. A new NCAA rule allows players to redshirt if they don't play in more than four games.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>SMALL CROWD</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad662-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad662" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad662",slotName:"wxix/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>There were thousands of empty seats for the Tide's latest blowout, and only a fraction of seats in the student sections were filled. Official attendance was a near-capacity 101,471.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>UP NEXT</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Louisiana-Lafayette tries to push its record against Texas State to 5-0.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Alabama travels to SEC West opponent Arkansas with another early kickoff.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad85-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad85" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad85",slotName:"wxix/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1914-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1914" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1914",slotName:"wxix/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>More AP college football: https://apnews.com/tag/Collegefootball and https://twitter.com/AP_Top25</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0UdjkkCwXje1r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.fox19.com/2018/09/29/no-alabama-rolls-win-over-louisiana-lafayette/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.fox19.com/2018/09/29/no-alabama-rolls-win-over-louisiana-lafayette/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fyAqkl1CwXje1r"> <div id="ad865-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad865" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad865",slotName:"wxix/web/sports/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"B5DYJS4A3NGC3KU5GDJIJNQXAE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fQY4Ro1CwXje1r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USOH0188" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wxix" data-location-code="USOH0188" data-content-config-keys='Code,Language' data-content-config-values='USOH0188,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.fox19.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wxix/Weather/RegionalSat_web.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="72" data-temp-c="22"> 72</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Cincinnati, OH</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.fox19.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad244-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad244" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad244",slotName:"wxix/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Kbix2CwXje1r"> <div id="ad799-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad799" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad799",slotName:"wxix/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"B5DYJS4A3NGC3KU5GDJIJNQXAE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PZduFCwXje1r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-106038" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/lincoln-heights-shooting-injures-two-shooter-custody-police-say/"> <img class="width-full " alt="Lincoln Heights shooting injures two, shooter in custody, police say" src="http://www.fox19.com/resizer/ubjnkZ5Fv_Jp_MJnjLtC_CEMvyQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XA4DYR333NC6JPMWCZMWEXORHU.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/lincoln-heights-shooting-injures-two-shooter-custody-police-say/"> Lincoln Heights shooting injures two, shooter in custody, police say</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Sarah Hager</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/dense-fog-turns-into-sunny-saturday/"> <img class="width-full " alt="Dense fog turns into sunny Saturday" src="/pb/resources/images/fallback-promo-image.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/dense-fog-turns-into-sunny-saturday/"> Dense fog turns into sunny Saturday</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Catherine Bodak</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/ohio-woman-charged-with-conspiracy-commit-murder/"> <img class="width-full " alt="Ohio woman charged with conspiracy to commit murder" src="http://www.fox19.com/resizer/kKNn65YQtmqAxAR69EQ8VV9uw-Q=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LCPGWAUTVRES3HRJRLGCMBOYQY.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/ohio-woman-charged-with-conspiracy-commit-murder/"> Ohio woman charged with conspiracy to commit murder</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>FOX19 Web Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/warning-seniors-mail-scam-making-rounds-nky/"> <img class="width-full " alt="Warning for seniors: Mail scam making the rounds in NKY" src="http://www.fox19.com/resizer/FwcjQxDAhjSxnoysNEj732SffuA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AQLTXKTRR5EJ5PTCTKVLWSYBYM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/warning-seniors-mail-scam-making-rounds-nky/"> Warning for seniors: Mail scam making the rounds in NKY</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Stefano DiPietrantonio</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/crimestoppers-offers-reward-several-homicide-cases/"> <img class="width-full " alt="Crimestoppers offers $2,500 reward in several homicide cases" src="http://www.fox19.com/resizer/tJcKMm_NbWMrTMCS21RR_yN-EFs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PLO3WHN2RFC5PCQS5WGGEBWUGI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/crimestoppers-offers-reward-several-homicide-cases/"> Crimestoppers offers $2,500 reward in several homicide cases</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>FOX19 Web Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/pleasant-weekend-weather-ahead/"> <img class="width-full " alt="Pleasant Weekend Weather Ahead" src="/pb/resources/images/fallback-promo-image.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/pleasant-weekend-weather-ahead/"> Pleasant Weekend Weather Ahead</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Ashley Smith</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/28/police-crook-nets-k-after-swiping-brinks-bag-newport/"> <img class="width-full " alt="Police: Crook nets $26K after swiping Brinks bag in Newport" src="http://www.fox19.com/resizer/fMWSNS-Vaqwd_IxeC2NOl4xeyrI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KV3C6FFPTRFQJHDH6Z4RDNIEU4.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/28/police-crook-nets-k-after-swiping-brinks-bag-newport/"> Police: Crook nets $26K after swiping Brinks bag in Newport</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Michael Baldwin</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/27/search-underway-cleves-woman-great-smoky-mountains-national-park/"> <img class="width-full " alt="Search continues for Cleves woman at Great Smoky Mountains National Park" src="http://www.fox19.com/resizer/WrWOLcY4SKuLdwlslg1xDQDurSk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZHMXULJAUBGDVEXPOKLIIPIW4U.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/27/search-underway-cleves-woman-great-smoky-mountains-national-park/"> Search continues for Cleves woman at Great Smoky Mountains National Park</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>FOX19 Web Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frtAYb1CwXje1r"> <div id="ad1406-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1406" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1406",slotName:"wxix/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"B5DYJS4A3NGC3KU5GDJIJNQXAE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0QQDmvCwXje1r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.fox19.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 635 West Seventh Street<br/>Cincinnati, Ohio 45203<br/>(513) 421-1919 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wxix-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox19.com" class="color-white">publicfile@fox19.com<br/>(334) 206-1400</a></li> <li><a href="http://webpubcontent.raycommedia.com/wxix/pdf/wxix-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12032269/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12819-Cincinnati" class="color-white">WXIX Careers</a></li> <li><a href="/2018/09/10/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/10/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/FOX19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX19Cincinnati" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wxix-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox19.com" class="color-white">publicfile@fox19.com<br/>(334) 206-1400</a></li> <li><a href="http://webpubcontent.raycommedia.com/wxix/pdf/wxix-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12032269/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12819-Cincinnati" class="color-white">WXIX Careers</a></li> <li><a href="/2018/09/10/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/10/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/FOX19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX19Cincinnati" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rUmune2BwXje1r/render.js?v=29'></script>