<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lq3lng" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lq3lng";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Trump lashes out at Schiff over Russia probe memo - Cincinnati News, FOX19-WXIX TV</title>
<meta name="Description" content="President Donald Trump traded insults with the top Democrat on the House Intelligence Committee Monday, a day after Democrats and Republicans said Trump was wrong to assert that a GOP-produced..."><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2018/02/05"><meta name="owner" content="APMOBILE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.7.7"><meta name="wn-base" content="IIS25"><meta name="wnreadableurl" content="trump-lashes-out-at-schiff-over-russia-probe-memo"><meta property="og:title" content="Trump lashes out at Schiff over Russia probe memo"><meta property="og:type" content="article"><meta property="og:url" content="http://www.fox19.com/story/37425514/trump-lashes-out-at-schiff-over-russia-probe-memo"><meta property="og:image" content="http://APMOBILE.images.worldnow.com/images/15976389_G.jpg"><meta property="og:description" content="President Donald Trump traded insults with the top Democrat on the House Intelligence Committee Monday, a day after Democrats and Republicans said Trump was wrong to assert that a GOP-produced..."><link rel="canonical" href="http://www.fox19.com/story/37425514/trump-lashes-out-at-schiff-over-russia-probe-memo"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Trump lashes out at Schiff over Russia probe memo"><meta name="twitter:description" content="President Donald Trump traded insults with the top Democrat on the House Intelligence Committee Monday, a day after Democrats and Republicans said Trump was wrong to assert that a GOP-produced..."><meta name="twitter:image" content="http://APMOBILE.images.worldnow.com/images/15976389_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="170473136030"><meta property="fb:pages" content="1393596767539082">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="380559952020519"/><link rel="image_src" href="http://WXIX.images.worldnow.com/images/1806523_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta name="msvalidate.01" content="97FBE94E502C2B499D15EF3C5C129809" /><meta property='article:publisher' content='http://www.facebook.com/FOX19Cincinnati' /><meta property="twitter:account_id" content="13224032" /><meta name="twitter:site" content="@FOX19" /><meta name="twitter:creator" content="@FOX19" />  <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.7.7_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://WXIX.images.worldnow.com/interface/css/container-e.css?ver=2018-01-10%2012%3A31%3A11_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.7.7" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.7.7"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.7.7"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.7.7"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu63 UL
                    , #menu63 .wnHorizontal { background-color: #666666; font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu63 A,
                    #menu63 LI.wnOn .wnSublevel A,
                    #menu63 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu63 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu63
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WXIX.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu63
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu63 UL LI.wnOn { background-color: #666666; color: #ffffff; }
                    #menu63 LI.wnOn A,
                        #menu63 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu63 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu63 .wnSublevel { background-color: #666666; font-size: 13px;color: #ffffff; }
                #menu63 LI.wnOn .wnSublevel A,
                    #menu63 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-size: 13px;color: #ffffff; }
                #menu63 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu63 .wnSublevel LI.wnHasSublevel A { background: url('http://WXIX.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu63 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu63 .wnSublevel LI.wnOn { background-color: #666666; color: #ffffff; }
                    #menu63 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu63 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu63 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu63 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu63 .wnRight .wnMiddle { background: url('http://WXIX.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu63 LI.wnOn .wnMiddle { background-image: url('http://WXIX.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WXIX',
            affiliateId : '63',
            baseUrl : 'www.fox19.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '98',mdPartnerDomain : 'http://dub.fox19.com'},
            registrationId : '556912',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WXIX.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.7.7';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='APMOBILE';
wng_pageInfo.ownerAffiliateId=parseInt('1130',10);
wng_pageInfo.containerId=parseInt('37425514',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37425514/trump-lashes-out-at-schiff-over-russia-probe-memo';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Trump lashes out at Schiff over Russia probe memo';
wng_pageInfo.pageTitle='Trump lashes out at Schiff over Russia probe memo - Cincinnati News, FOX19-WXIX TV';
wng_pageInfo.pageTitleTag='Cincinnati News, FOX19-WXIX TV';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWXIX';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WXIX'},width:468,height:60,wncc:"News - AP-National",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WXIX'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WXIX'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WXIX'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WXIX'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WXIX'},width:980,height:30,wncc:"News - AP-National",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WXIX.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-10%2012%3A31%3A11_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WXIX.config.js?ver=7.4.7.7_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.7.7_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wxix/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wxix/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wxix.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wxix/custom/2015/wxix-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wxix/custom/2015/wxix-custom.css" /><link rel='alternate' type='application/rss+xml' title='FOX19 Breaking News' href='http://www.fox19.com/global/Category.asp?c=155622&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 Top Stories' href='http://www.fox19.com/global/Category.asp?c=106131&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 ? Local News' href='http://www.fox19.com/global/Category.asp?c=106132&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 ? Ohio Headlines' href='http://www.fox19.com/Global/category.asp?C=50599&nav=menu63_2&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 ? Kentucky Headlines' href='http://www.fox19.com/Global/category.asp?C=50663&nav=menu63_2&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 ? Southeast Indiana' href=' http://www.fox19.com/global/Category.asp?c=142730&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 Sports' href='http://www.fox19.com/global/Category.asp?c=106133&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 Weather' href='http://www.fox19.com/global/Story.asp?s=9666231&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 - Video' href='http://www.fox19.com/global/Category.asp?C=151146&clipId=&topVideoCatNo=15048&topVideoCatNoB=109491&topVideoCatNoC=104760&topVideoCatNoD=141804&topVideoCatNoE=142722&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 ? Local News' href='http://www.fox19.com/global/Category.asp?c=106132&clienttype=rss'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWXIX" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TK88CK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TK88CK');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '36', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-116' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Trump lashes out at Schiff over Russia probe memo - Cincinnati News, FOX19-WXIX TV</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WXIX.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WXIX.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu63" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu63"><li class="wnFirstNode" id="menu63_1-C4216"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu63_1-C4216"><li class="wnFirstNode" id="menu63_1_1-C65470"><span><a href="/category/65470/cincinnati-editorials-from-debbie-bush-consider-this-and-that">Consider This</a></span></li><li class="" id="menu63_1_2-S36758774"><span><a href="/story/36758774/cutting-the-cord-fox19-now-has-you-covered">Cord Cutter Central</a></span></li><li class="" id="menu63_1_3-C176484"><span><a href="/category/176484/fox19-wxix-live-streaming-from-19news">Watch FOX19 NOW live</a></span></li><li class="" id="menu63_1_4-C212774"><span><a href="/category/212774/more-slideshows">More slideshows</a></span></li><li class="" id="menu63_1_5-C140385"><span><a href="/category/140385/cincinnati-northern-kentucky-traffic">First Alert Traffic</a></span></li><li class="" id="menu63_1_6-L728459"><span><a href="http://newsnation.fox19.com/">Pix@Fox19Now.com</a></span></li></ul></li><li class="" id="menu63_2-C55035"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/55035/local-news-stories-cincinnati-warren-butler-clermont-boone">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu63_2-C55035"><li class="wnFirstNode" id="menu63_2_1-C327176"><span><a href="/category/327176/cincinnati-connection">Cincinnati Connection</a></span></li><li class="" id="menu63_2_2-C176484"><span><a href="/category/176484/fox19-wxix-live-streaming-from-19news">Watch FOX19 NOW live</a></span></li><li class="" id="menu63_2_3-C302061"><span><a href="/category/302061/extra-live-coverage">Watch FOX19 NOW Extra Coverage Live </a></span></li><li class="" id="menu63_2_4-C148588"><span><a href="/category/148588/simply-money-consumer-amy-wagner-nathan-bachrach">Simply Money </a></span></li><li class="" id="menu63_2_5-C50599"><span><a href="/category/50599/ohio-headlines">Ohio Headlines</a></span></li><li class="" id="menu63_2_6-C106132"><span><a href="/category/106132/news-headlines-from-fox19-wxix-19news">FOX19 Headlines</a></span></li><li class="" id="menu63_2_7-C50663"><span><a href="/category/50663/kentucky-headlines">Kentucky Headlines</a></span></li><li class="" id="menu63_2_8-C50639"><span><a href="/category/50639/indiana-headlines">Indiana Headlines</a></span></li></ul></li><li class="" id="menu63_3-C4217"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu63_3-C4217"><li class="wnFirstNode" id="menu63_3_1-C21055"><span><a href="/category/21055/fox19-wxix-weather-team-with-steve-horstmeyer">FOX19 Weather Team</a></span></li><li class="" id="menu63_3_2-C140385"><span><a href="/category/140385/cincinnati-northern-kentucky-traffic">First Alert Traffic</a></span></li><li class="" id="menu63_3_3-C300668"><span><a href="/category/300668/first-alert-weather-blogs">Weather News and Blogs</a></span></li><li class="" id="menu63_3_4-C302544"><span><a href="/category/302544/bus-stop-forecast">Bus Stop Forecast</a></span></li><li class="" id="menu63_3_5-L794144"><span><a href="javascript:OpenWin('http://www.fox19.com/category/204002/fox19-skycam-network||height=768,width=1024,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Paramount Advantage Skycam Network</a></span></li><li class="" id="menu63_3_6-L797094"><span><a href="http://fox19.com/closings">Closings and delays</a></span></li></ul></li><li class="" id="menu63_4-C4219"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4219/cincinnati-ky-sports-from-fox19-with-joe-danneman">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu63_4-C4219"><li class="wnFirstNode" id="menu63_4_3-C109279"><span><a href="/category/109279/fox19s-cincinnati-area-high-school-football-scores">FOX19's Final Quarter Football Page</a></span></li><li class="" id="menu63_4_1-C227845"><span><a href="/category/227845/fox19-sports-departments-morning-wake-up-call">Morning Wake up Call</a></span></li><li class="" id="menu63_4_2-C287400"><span><a href="/category/287400/penn-station-athlete-of-the-month">Penn Station Athlete of the Month</a></span></li></ul></li><li class="" id="menu63_5-C302517"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/302517/morning-show">Morning Show</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu63_5-C302517"><li class="wnFirstNode" id="menu63_5_1-C281196"><span><a href="/category/281196/trendingnow">#TrendingNow</a></span></li><li class="" id="menu63_5_2-C7191"><span><a href="/category/7191/fox19-recipes-from-wxix-morning-show">Recipes</a></span></li></ul></li><li class="" id="menu63_6-C240225"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu63_7-L783275"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.cincyweekend.com/">CINCY WEEKEND</a></span></span></span></span></li><li class="" id="menu63_8-C7197"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/7197/fox19-now-wxix-tv-cincinnati-ohio-and-northern-kentucky-contact-phone-number-and-address-news-with-rob-williams-and-tricia-macke">ABOUT FOX19 NOW</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu63_8-C7197"><li class="wnFirstNode" id="menu63_8_1-C323183"><span><a href="/category/323183/business-announcements">Business Announcements</a></span></li><li class="" id="menu63_8_2-S36758774"><span><a href="/story/36758774/cutting-the-cord-fox19-now-has-you-covered">Cord Cutter Central</a></span></li><li class="" id="menu63_8_3-C7175"><span><a href="/category/7175/fox19-wxix-channel-19-television-schedule">Programming</a></span></li><li class="" id="menu63_8_4-L770960"><span><a href="http://wxix.eviesays.com/">Community Calendar</a></span></li><li class="" id="menu63_8_5-S4383697"><span><a href="/story/4383697/fox19-educationalinformational-programming">FOX19 Educational/Informational Programming</a></span></li><li class="" id="menu63_8_6-S1210318"><span><a href="/story/1210318/cincinnati-fox19-wxix-current-job-openings">Current Job Openings</a></span></li><li class="" id="menu63_8_7-S3878720"><span><a href="/story/3878720/cincinnati-tv-internships-at-fox19-wxix">FOX19 Internships</a></span></li><li class="" id="menu63_8_8-S16990941"><span><a href="/story/16990941/want-a-copy-of-cincinnati-fox19-wxix-news-story">Want a copy of a news story?</a></span></li><li class="" id="menu63_8_9-S1500046"><span><a href="/story/1500046/directions-to-fox19-now-offices">Directions to FOX19 NOW Offices</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu63"></div></div></div></div><div id="spacermenu63" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu63', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Trump lashes out at Schiff over Russia probe memo</h3>
<time datetime="2018-02-05T05:37:07Z" class="publisheddate wn-time gmt dst-switch">2018-02-05T05:37:07Z</time><time datetime="2018-02-05T17:18:42Z" class="updateddate wn-time gmt dst-switch">2018-02-05T17:18:42Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14101473");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Carolyn Kaster). President Donald Trump boards Air Force One, Friday, Feb. 2, 2018, in Andrews Air Force Base, Md., en route to Palm Beach International Airport, in West Palm Beach, Fla." title="(AP Photo/Carolyn Kaster). President Donald Trump boards Air Force One, Friday, Feb. 2, 2018, in Andrews Air Force Base, Md., en route to Palm Beach International Airport, in West Palm Beach, Fla." border="0" src="http://APMOBILE.images.worldnow.com/images/15976389_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(AP Photo/Carolyn Kaster). President Donald Trump boards Air Force One, Friday, Feb. 2, 2018, in Andrews Air Force Base, Md., en route to Palm Beach International Airport, in West Palm Beach, Fla.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Susan Walsh). A intelligence memo is photographed in Washington, Friday, Feb. 2, 2018. After President Donald Trump declassified the memo, the Republican-led House Intelligence Committee released the memo based on classified information that ..." title="(AP Photo/Susan Walsh). A intelligence memo is photographed in Washington, Friday, Feb. 2, 2018. After President Donald Trump declassified the memo, the Republican-led House Intelligence Committee released the memo based on classified information that ..." border="0" src="http://APMOBILE.images.worldnow.com/images/15976390_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(AP Photo/Susan Walsh). A intelligence memo is photographed in Washington, Friday, Feb. 2, 2018. After President Donald Trump declassified the memo, the Republican-led House Intelligence Committee released the memo based on classified information that ...</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Carolyn Kaster). President Donald Trump and first lady Melania Trump arrive on Air Force One at Palm Beach International Airport, in West Palm Beach, Fla., Friday, Feb. 2, 2018." title="(AP Photo/Carolyn Kaster). President Donald Trump and first lady Melania Trump arrive on Air Force One at Palm Beach International Airport, in West Palm Beach, Fla., Friday, Feb. 2, 2018." border="0" src="http://APMOBILE.images.worldnow.com/images/15976391_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(AP Photo/Carolyn Kaster). President Donald Trump and first lady Melania Trump arrive on Air Force One at Palm Beach International Airport, in West Palm Beach, Fla., Friday, Feb. 2, 2018.</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>By HOPE YEN and CATHERINE LUCEY<br/>Associated Press</p>                  <p>WASHINGTON (AP) - President Donald Trump traded insults with the top Democrat on the House Intelligence Committee Monday, a day after Democrats and Republicans said Trump was wrong to assert that a GOP-produced classified memo on FBI surveillance powers cleared him in the Russia investigation.</p>                  <p>Trump&#39;s attack on California Rep. Adam Schiff came before a planned meeting of the House intelligence panel Monday, where the committee is expected to consider whether to release a Democratic rebuttal memo. Democrats are seeking to push back on the Republican document, which questions the FBI methods used to apply for a surveillance warrant on a onetime Trump campaign associate.</p>                  <p>On Twitter, Trump called Schiff "one of the biggest liars and leakers in Washington," adding that he "must be stopped."</p>                  <p>Schiff quickly shot back: "Instead of tweeting false smears, the American people would appreciate it if you turned off the TV and helped solve the funding crisis, protected Dreamers or ... really anything else."</p>                  <p>Trump also praised Committee Chairman Rep. Devin Nunes, R-Calif., on Twitter, calling him a man of tremendous courage and grit, may someday be recognized as a Great American Hero for what he has exposed and what he has had to endure!"</p>                  <p>The committee did not release the Democratic memo last week, with one Republican member saying revisions were needed so the memo would not endanger national security. Key Democrats are seeking to put out the document, including the Senate&#39;s Democratic leader, Chuck Schumer of New York, who urged Trump to back the public release and said that refusing to do so would show the president&#39;s intent to undermine the Russia investigation.</p>                  <p>Trump would need to sign off on the memo if it contains classified information. A White House official said Monday that if the Democratic memo made it out of the committee, the administration would consider releasing it, subjecting it to a similar review process as the Republican memo. The official was not authorized to speak publicly and sought anonymity to discuss internal thinking.</p>                  <p>House Speaker Paul Ryan has said he supports the release of the Democrats&#39; memo, if sensitive intelligence information is removed.</p>                  <p>Special counsel Robert Mueller is investigating possible collusion between the Trump 2016 presidential campaign and Russia as well as whether there have been efforts to obstruct the investigation.</p>                  <p>Trump tweeted over the weekend that the memo "totally vindicates &#39;Trump&#39; in probe" even as "the Russian Witch Hunt goes on and on." But that statement found no echo from four committee Republicans who appeared on the Sunday talk shows. Lawmakers also said the memo should not impede Mueller.</p>                  <p>"I think it would be a mistake for anyone to suggest that the special counsel shouldn&#39;t complete his work. I support his work. I want him to finish it. I hope he finishes it as quickly as possible," said Rep. Chris Stewart, R-Utah.</p>                  <p>Schiff has branded the GOP memo "a political hit job" and has questioned whether Nunes had coordinated with the White House in drafting the document seized on by the president to vent his grievances against the nation&#39;s premier law enforcement agencies.</p>                  <p>"The goal here is to undermine the FBI, discredit the FBI, discredit the Mueller investigation, do the president&#39;s bidding," Schiff said. "I think it&#39;s very possible his staff worked with the White House."</p>                  <p>Nunes was asked during a Jan. 29 committee meeting whether he had coordinated the memo with the White House. "As far as I know, no," he responded, then refused to answer when asked whether his staff members had communicated with the White House. He had previously apologized for sharing with the White House secret intelligence intercepts related to an investigation of Russian election interference before talking to committee members.</p>                  <p>The memo released Friday alleges misconduct on the part of the FBI and the Justice Department in obtaining a warrant under the Foreign Intelligence Surveillance Act to monitor former Trump campaign foreign policy adviser Carter Page and his ties to Russia. Specifically, it takes aim at the FBI&#39;s use of information from former British spy Christopher Steele, who compiled a dossier containing allegations of ties between Trump, his associates and Russia.</p>                  <p>The underlying materials that served as the basis for the warrant application were not made public in the GOP memo. Even as Democrats described it as inaccurate, some Republicans quickly cited the memo - released over the objections of the FBI and Justice Department - in their arguments that Mueller&#39;s investigation is politically tainted.</p>                  <p>The memo&#39;s central allegation is that agents and prosecutors, in applying in October 2016 to monitor Page&#39;s communications, failed to tell a judge that the opposition research that provided grounds for the FBI&#39;s suspicion received funding from Hillary Clinton&#39;s presidential campaign and the Democratic National Committee. Page had stopped advising the campaign sometime around the end of that summer.</p>                  <p>Steele&#39;s research, according to the memo, "formed an essential part" of the warrant application. But it&#39;s unclear how much or what information Steele collected made it into the application, or how much has been corroborated.</p>                  <p>Republicans say a judge should have known that "political actors" were involved in allegations that led the Justice Department to believe Page might be an agent of a foreign power - an accusation he has consistently denied.</p>                  <p>The memo confirms the FBI&#39;s counterintelligence investigation into the Trump campaign began in July 2016, months before the surveillance warrant was sought, and was "triggered" by information concerning campaign aide George Papadopoulos. He pleaded guilty last year to lying to the FBI.</p>                  <p>The confirmation about Papadopoulos is "the most important fact disclosed in this otherwise shoddy memo," Schiff said Saturday.</p>               <p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Government shutdown end</span><span class="text abridgedHeadline">National politics</span><a class="wnContent more enabled" href="/category/211773/government-shutdown-ends"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-02-05 13:41:11"><h4 class="wnContent headline"><a href="/story/37427688/dad-of-north-korea-detainee-to-be-guest-of-pence-at-olympics"><span class="text">Dad of North Korea detainee to be guest of Pence at Olympics</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37427688/dad-of-north-korea-detainee-to-be-guest-of-pence-at-olympics"><span class="text">Dad of North Korea detainee to be guest of Pence at Olympics</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:41 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 13:41:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 12:20 PM EST</span><span class="wnContent timestamp gmttime">2018-02-05 17:20:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">The father of the U.S. college student who died after being jailed in North Korea will attend the opening ceremonies of the Olympics in South Korea as Vice President Pence's guest.</span><a class="more" href="/story/37427688/dad-of-north-korea-detainee-to-be-guest-of-pence-at-olympics"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text">The father of the U.S. college student who died after being jailed in North Korea will attend the opening ceremonies of the Olympics in South Korea as Vice President Pence's guest.</span><a class="more" href="/story/37427688/dad-of-north-korea-detainee-to-be-guest-of-pence-at-olympics"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-7 even-7"><meta content="News - AP-National"><meta content="2018-02-05 12:47:01"><h4 class="wnContent headline"><a href="/story/37427190/british-officials-condemn-trump-remarks-on-uk-health-care"><span class="text">British officials condemn Trump remarks on UK health care</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37427190/british-officials-condemn-trump-remarks-on-uk-health-care"><span class="text">British officials condemn Trump remarks on UK health care</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 7:47 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 12:47:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 12:18 PM EST</span><span class="wnContent timestamp gmttime">2018-02-05 17:18:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">President Donald Trump is citing protests over health care funding in Britain to attack Democrats for "pushing for Universal HealthCare.".</span><a class="more" href="/story/37427190/british-officials-condemn-trump-remarks-on-uk-health-care"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text">President Donald Trump is citing protests over health care funding in Britain to attack Democrats for "pushing for Universal HealthCare.".</span><a class="more" href="/story/37427190/british-officials-condemn-trump-remarks-on-uk-health-care"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-02-05 05:37:07"><h4 class="wnContent headline"><a href="/story/37425514/trump-lashes-out-at-schiff-over-russia-probe-memo"><span class="text">Trump lashes out at Schiff over Russia probe memo</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37425514/trump-lashes-out-at-schiff-over-russia-probe-memo"><span class="text">Trump lashes out at Schiff over Russia probe memo</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 12:37 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 05:37:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 12:18 PM EST</span><span class="wnContent timestamp gmttime">2018-02-05 17:18:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37425514/trump-lashes-out-at-schiff-over-russia-probe-memo"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15976389_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37425514/trump-lashes-out-at-schiff-over-russia-probe-memo"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15976389_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Democratic and Republican lawmakers say President Donald Trump was wrong to assert that a GOP-produced classified memo on FBI surveillance powers cleared him in the Russia investigation.</span><a class="more" href="/story/37425514/trump-lashes-out-at-schiff-over-russia-probe-memo"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text">Democratic and Republican lawmakers say President Donald Trump was wrong to assert that a GOP-produced classified memo on FBI surveillance powers cleared him in the Russia investigation.</span><a class="more" href="/story/37425514/trump-lashes-out-at-schiff-over-russia-probe-memo"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2018-02-05 13:56:44"><h4 class="wnContent headline"><a href="/story/37427803/bipartisan-immigration-bill-surfaces-trump-knocks-it-down"><span class="text">Bipartisan immigration bill surfaces, Trump knocks it down</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37427803/bipartisan-immigration-bill-surfaces-trump-knocks-it-down"><span class="text">Bipartisan immigration bill surfaces, Trump knocks it down</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:56 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 13:56:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 12:18 PM EST</span><span class="wnContent timestamp gmttime">2018-02-05 17:18:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Two senators are introducing compromise legislation that would help achieve legal status for hundreds of thousands of immigrants who entered the U.S. illegally as children.</span><a class="more" href="/story/37427803/bipartisan-immigration-bill-surfaces-trump-knocks-it-down"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text">Two senators are introducing compromise legislation that would help achieve legal status for hundreds of thousands of immigrants who entered the U.S. illegally as children.</span><a class="more" href="/story/37427803/bipartisan-immigration-bill-surfaces-trump-knocks-it-down"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News - AP-National"><meta content="2018-02-05 05:26:41"><h4 class="wnContent headline"><a href="/story/37425475/qa-will-congress-remain-in-stalemate-over-immigration"><span class="text">Q&A: Will Congress remain in stalemate over immigration?</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37425475/qa-will-congress-remain-in-stalemate-over-immigration"><span class="text">Q&A: Will Congress remain in stalemate over immigration?</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 12:26 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 05:26:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 12:18 PM EST</span><span class="wnContent timestamp gmttime">2018-02-05 17:18:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37425475/qa-will-congress-remain-in-stalemate-over-immigration"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15976296_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37425475/qa-will-congress-remain-in-stalemate-over-immigration"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15976296_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Q&A: Deep divides between two parties plus political incentives may result in narrow immigration legislation if not a stalemate.</span><a class="more" href="/story/37425475/qa-will-congress-remain-in-stalemate-over-immigration"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text">Q&A: Deep divides between two parties plus political incentives may result in narrow immigration legislation if not a stalemate.</span><a class="more" href="/story/37425475/qa-will-congress-remain-in-stalemate-over-immigration"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">AP National News Video</span><a class="wnContent more enabled" href="/category/183397/ap-national-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational clip priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14100816/sheila-e-timberlake-wont-use-prince-hologram-at-super-bowl"><span class="text">Sheila E: Timberlake won't use Prince hologram at Super Bowl</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14100816/sheila-e-timberlake-wont-use-prince-hologram-at-super-bowl"><span class="text">Sheila E: Timberlake won't use Prince hologram at Super Bowl</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14100816/sheila-e-timberlake-wont-use-prince-hologram-at-super-bowl"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15977946_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14100816/sheila-e-timberlake-wont-use-prince-hologram-at-super-bowl"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15977946_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Sheila E. says Justin Timberlake reached out to her after she tweeted that Prince didn't want to be hologrammed and says she wants &quot;people to know there was no hologram.&quot;</p></span><a class="more" href="/clip/14100816/sheila-e-timberlake-wont-use-prince-hologram-at-super-bowl"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text"><p>Sheila E. says Justin Timberlake reached out to her after she tweeted that Prince didn't want to be hologrammed and says she wants &quot;people to know there was no hologram.&quot;</p></span><a class="more" href="/clip/14100816/sheila-e-timberlake-wont-use-prince-hologram-at-super-bowl"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14100620/the-latest-schiff-calls-gop-memo-on-russia-probe-hit-job"><span class="text">The Latest: Schiff calls GOP memo on Russia probe 'hit job'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14100620/the-latest-schiff-calls-gop-memo-on-russia-probe-hit-job"><span class="text">The Latest: Schiff calls GOP memo on Russia probe 'hit job'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14100620/the-latest-schiff-calls-gop-memo-on-russia-probe-hit-job"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15977937_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14100620/the-latest-schiff-calls-gop-memo-on-russia-probe-hit-job"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15977937_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The top Democrat on the House Intelligence Committee is slamming the release of a congressional memo that alleges FBI surveillance abuses in an investigation into the Trump campaign's Russia ties</p></span><a class="more" href="/clip/14100620/the-latest-schiff-calls-gop-memo-on-russia-probe-hit-job"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text"><p>The top Democrat on the House Intelligence Committee is slamming the release of a congressional memo that alleges FBI surveillance abuses in an investigation into the Trump campaign's Russia ties</p></span><a class="more" href="/clip/14100620/the-latest-schiff-calls-gop-memo-on-russia-probe-hit-job"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14099322/this-week-in-odd-news-dog-unemployment-calamari-calamity"><span class="text">This week in odd news: Dog unemployment, calamari calamity</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14099322/this-week-in-odd-news-dog-unemployment-calamari-calamity"><span class="text">This week in odd news: Dog unemployment, calamari calamity</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14099322/this-week-in-odd-news-dog-unemployment-calamari-calamity"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15977928_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14099322/this-week-in-odd-news-dog-unemployment-calamari-calamity"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15977928_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>This week in odd news: Michigan man receives a letter granting his dog unemployment benefits; Fiona's football forecast: The celebrity hippo picks the Eagles to win the Super Bowl; Robot makes coffee at Japan's new 'strange cafe'</p></span><a class="more" href="/clip/14099322/this-week-in-odd-news-dog-unemployment-calamari-calamity"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text"><p>This week in odd news: Michigan man receives a letter granting his dog unemployment benefits; Fiona's football forecast: The celebrity hippo picks the Eagles to win the Super Bowl; Robot makes coffee at Japan's new 'strange cafe'</p></span><a class="more" href="/clip/14099322/this-week-in-odd-news-dog-unemployment-calamari-calamity"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14098422/arizona-man-who-sold-ammo-to-las-vegas-shooter-is-charged"><span class="text">Arizona man who sold ammo to Las Vegas shooter is charged</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14098422/arizona-man-who-sold-ammo-to-las-vegas-shooter-is-charged"><span class="text">Arizona man who sold ammo to Las Vegas shooter is charged</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14098422/arizona-man-who-sold-ammo-to-las-vegas-shooter-is-charged"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15977917_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14098422/arizona-man-who-sold-ammo-to-las-vegas-shooter-is-charged"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15977917_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Arizona man who sold ammunition to the gunman in the deadliest mass shooting in modern U.S. history has been charged with manufacturing armor-piercing bullets</p></span><a class="more" href="/clip/14098422/arizona-man-who-sold-ammo-to-las-vegas-shooter-is-charged"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text"><p>An Arizona man who sold ammunition to the gunman in the deadliest mass shooting in modern U.S. history has been charged with manufacturing armor-piercing bullets</p></span><a class="more" href="/clip/14098422/arizona-man-who-sold-ammo-to-las-vegas-shooter-is-charged"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14097648/trump-claims-russia-probe-memo-vindicates-him-dems-say-no"><span class="text">Trump claims Russia-probe memo vindicates him; Dems say no</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14097648/trump-claims-russia-probe-memo-vindicates-him-dems-say-no"><span class="text">Trump claims Russia-probe memo vindicates him; Dems say no</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14097648/trump-claims-russia-probe-memo-vindicates-him-dems-say-no"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15977905_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14097648/trump-claims-russia-probe-memo-vindicates-him-dems-say-no"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15977905_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>House Republicans on Friday released a partisan and bitterly disputed memo that they say shows surveillance abuses in the early stages of the FBI's investigation into the Trump campaign and Russia</p></span><a class="more" href="/clip/14097648/trump-claims-russia-probe-memo-vindicates-him-dems-say-no"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text"><p>House Republicans on Friday released a partisan and bitterly disputed memo that they say shows surveillance abuses in the early stages of the FBI's investigation into the Trump campaign and Russia</p></span><a class="more" href="/clip/14097648/trump-claims-russia-probe-memo-vindicates-him-dems-say-no"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14097256/house-republicans-release-partisan-memo-on-russia-probe"><span class="text">House Republicans release partisan memo on Russia probe</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14097256/house-republicans-release-partisan-memo-on-russia-probe"><span class="text">House Republicans release partisan memo on Russia probe</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14097256/house-republicans-release-partisan-memo-on-russia-probe"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15977880_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14097256/house-republicans-release-partisan-memo-on-russia-probe"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15977880_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>House Republicans on Friday released a partisan and bitterly disputed memo that they say shows surveillance abuses in the early stages of the FBI's investigation into the Trump campaign and Russia</p></span><a class="more" href="/clip/14097256/house-republicans-release-partisan-memo-on-russia-probe"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text"><p>House Republicans on Friday released a partisan and bitterly disputed memo that they say shows surveillance abuses in the early stages of the FBI's investigation into the Trump campaign and Russia</p></span><a class="more" href="/clip/14097256/house-republicans-release-partisan-memo-on-russia-probe"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14096812/comedian-roy-wood-jr-on-joking-around-in-the-era-of-trump"><span class="text">Comedian Roy Wood Jr. on joking around in the era of Trump</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14096812/comedian-roy-wood-jr-on-joking-around-in-the-era-of-trump"><span class="text">Comedian Roy Wood Jr. on joking around in the era of Trump</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14096812/comedian-roy-wood-jr-on-joking-around-in-the-era-of-trump"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15964263_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14096812/comedian-roy-wood-jr-on-joking-around-in-the-era-of-trump"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15964263_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Comedian Roy Wood Jr. on why comedians are the &quot;white blood cells of a sickened democracy&quot;</p></span><a class="more" href="/clip/14096812/comedian-roy-wood-jr-on-joking-around-in-the-era-of-trump"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text"><p>Comedian Roy Wood Jr. on why comedians are the &quot;white blood cells of a sickened democracy&quot;</p></span><a class="more" href="/clip/14096812/comedian-roy-wood-jr-on-joking-around-in-the-era-of-trump"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14095307/gop-legislators-gather-in-search-of-winning-2018-agenda"><span class="text">GOP legislators gather in search of winning 2018 agenda</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14095307/gop-legislators-gather-in-search-of-winning-2018-agenda"><span class="text">GOP legislators gather in search of winning 2018 agenda</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14095307/gop-legislators-gather-in-search-of-winning-2018-agenda"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15962397_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14095307/gop-legislators-gather-in-search-of-winning-2018-agenda"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15962397_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Congressional Republicans searching for direction and a winning election-year agenda</p></span><a class="more" href="/clip/14095307/gop-legislators-gather-in-search-of-winning-2018-agenda"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text"><p>Congressional Republicans searching for direction and a winning election-year agenda</p></span><a class="more" href="/clip/14095307/gop-legislators-gather-in-search-of-winning-2018-agenda"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14094507/gop-legislators-gather-in-search-of-winning-2018-agenda"><span class="text">GOP legislators gather in search of winning 2018 agenda</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14094507/gop-legislators-gather-in-search-of-winning-2018-agenda"><span class="text">GOP legislators gather in search of winning 2018 agenda</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14094507/gop-legislators-gather-in-search-of-winning-2018-agenda"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15962360_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14094507/gop-legislators-gather-in-search-of-winning-2018-agenda"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15962360_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Congressional Republicans searching for direction and a winning election-year agenda</p></span><a class="more" href="/clip/14094507/gop-legislators-gather-in-search-of-winning-2018-agenda"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text"><p>Congressional Republicans searching for direction and a winning election-year agenda</p></span><a class="more" href="/clip/14094507/gop-legislators-gather-in-search-of-winning-2018-agenda"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14094506/gop-legislators-gather-in-search-of-winning-2018-agenda"><span class="text">GOP legislators gather in search of winning 2018 agenda</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14094506/gop-legislators-gather-in-search-of-winning-2018-agenda"><span class="text">GOP legislators gather in search of winning 2018 agenda</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14094506/gop-legislators-gather-in-search-of-winning-2018-agenda"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15962344_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14094506/gop-legislators-gather-in-search-of-winning-2018-agenda"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15962344_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Congressional Republicans searching for direction and a winning election-year agenda</p></span><a class="more" href="/clip/14094506/gop-legislators-gather-in-search-of-winning-2018-agenda"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text"><p>Congressional Republicans searching for direction and a winning election-year agenda</p></span><a class="more" href="/clip/14094506/gop-legislators-gather-in-search-of-winning-2018-agenda"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WXIX.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wxix/2015/images/wxix-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>635 West Seventh Street<br>Cincinnati, Ohio 45203</div>
				<div>(513) 421-1919</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wxix-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@fox19.com">publicfile@fox19.com</a>
				<div>(334) 206-1400</div>
				<a href="/story/14388421/2012-eeo-public-file-report">EEO Report</a>
				<a href="/story/12032269/closed-captioning-problems">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script>$('#WNAd86').insertBefore('#WNDS33');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>