<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Baby sea turtles taken from nest, found in Tybee Island hotel tr - Cincinnati News, Weather, Sports from FOX19 NOW-WXIX </title>
<meta name="Description" content="Tybee Island Police say that six baby sea turtles were taken off the beach."><meta name="KEYWORDS" content=", news, tybee island, "><meta name="news_keywords" content=", news, tybee island, "><meta name="ROBOTS" content="Index,NoFollow,NoArchive"><meta name="date" content="2018/07/25"><meta name="owner" content="WTOC"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.11.2.11"><meta name="wn-base" content="IIS18"><meta name="wnreadableurl" content="baby-sea-turtles-taken-from-nest-found-in-tybee-island-hotel-trash-can"><meta property="og:title" content="Baby sea turtles taken from nest, found in Tybee Island hotel trash can"><meta property="og:type" content="article"><meta property="og:url" content="//www.fox19.com/story/38731057/baby-sea-turtles-taken-from-nest-found-in-tybee-island-hotel-trash-can"><meta property="og:image" content="http://wtoc.images.worldnow.com/images/17272500_G.jpeg?lastEditedDate=20180725155132"><meta property="og:description" content="Tybee Island Police say that six baby sea turtles were taken off the beach."><link rel="canonical" href="//www.wtoc.com/story/38731057/baby-sea-turtles-taken-from-nest-found-in-tybee-island-hotel-trash-can"><meta name="author" content="Sean Evans"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Baby sea turtles taken from nest, found in Tybee Island hotel trash can"><meta name="twitter:description" content="Tybee Island Police say that six baby sea turtles were taken off the beach."><meta name="twitter:image" content="http://wtoc.images.worldnow.com/images/17272500_G.jpeg?lastEditedDate=20180725155132"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="170473136030"><meta property="fb:pages" content="1393596767539082">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="380559952020519"/><link rel="image_src" href="http://WXIX.images.worldnow.com/images/1806523_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta name="msvalidate.01" content="97FBE94E502C2B499D15EF3C5C129809" /><meta property='article:publisher' content='http://www.facebook.com/FOX19Cincinnati' /><meta property="twitter:account_id" content="13224032" /><meta name="twitter:site" content="@FOX19" /><meta name="twitter:creator" content="@FOX19" />  <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.11.2.11_7.11.1-1">
<link type="text/css" rel="stylesheet" media="all" href="https://WXIX.images.worldnow.com/interface/css/container-e.css?ver=2018-07-20%2008%3A33%3A45_7.11.1-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.11.1-1_7.11.2.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.11.2.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.11.2.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.11.2.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu63 UL
                    , #menu63 .wnHorizontal { background-color: #666666; font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu63 A,
                    #menu63 LI.wnOn .wnSublevel A,
                    #menu63 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu63 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu63
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('https://WXIX.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu63
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu63 UL LI.wnOn { background-color: #666666; color: #ffffff; }
                    #menu63 LI.wnOn A,
                        #menu63 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu63 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu63 .wnSublevel { background-color: #666666; font-size: 13px;color: #ffffff; }
                #menu63 LI.wnOn .wnSublevel A,
                    #menu63 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-size: 13px;color: #ffffff; }
                #menu63 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu63 .wnSublevel LI.wnHasSublevel A { background: url('https://WXIX.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu63 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu63 .wnSublevel LI.wnOn { background-color: #666666; color: #ffffff; }
                    #menu63 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu63 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu63 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu63 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu63 .wnRight .wnMiddle { background: url('https://WXIX.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu63 LI.wnOn .wnMiddle { background-image: url('https://WXIX.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WXIX',
            affiliateId : '63',
            baseUrl : 'www.fox19.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.11.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '98',mdPartnerDomain : 'http://dub.fox19.com'},
            registrationId : '556912',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://WXIX.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.11.2.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WTOC';
wng_pageInfo.ownerAffiliateId=parseInt('89',10);
wng_pageInfo.containerId=parseInt('38731057',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38731057/baby-sea-turtles-taken-from-nest-found-in-tybee-island-hotel-trash-can';
wng_pageInfo.content_authors='Sean Evans';
wng_pageInfo.headline='Baby sea turtles taken from nest, found in Tybee Island hotel trash can';
wng_pageInfo.pageTitle='Baby sea turtles taken from nest, found in Tybee Island hotel tr - Cincinnati News, Weather, Sports from FOX19 NOW-WXIX ';
wng_pageInfo.pageTitleTag='Cincinnati News, Weather, Sports from FOX19 NOW-WXIX ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWXIX';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WXIX'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WXIX'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WXIX'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WXIX'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="https://WXIX.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-07-20%2008%3A33%3A45_7.11.1-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WXIX.config.js?ver=7.11.2.11_7.11.1-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.11.2.11_7.11.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="https://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="https://ftpcontent.worldnow.com/wncustom/custom/wxix/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/custom/wxix/2015/custom.css" /></script><script src="https://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wxix.js"></script><script type="text/javascript" src="https://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="https://ftpcontent4.worldnow.com/wxix/custom/2015/wxix-custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent4.worldnow.com/wxix/custom/2015/wxix-custom.css" /><link rel='alternate' type='application/rss+xml' title='FOX19 Breaking News' href='http://www.fox19.com/global/Category.asp?c=155622&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 Top Stories' href='http://www.fox19.com/global/Category.asp?c=106131&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 ? Local News' href='http://www.fox19.com/global/Category.asp?c=106132&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 ? Ohio Headlines' href='http://www.fox19.com/Global/category.asp?C=50599&nav=menu63_2&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 ? Kentucky Headlines' href='http://www.fox19.com/Global/category.asp?C=50663&nav=menu63_2&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 ? Southeast Indiana' href=' http://www.fox19.com/global/Category.asp?c=142730&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 Sports' href='http://www.fox19.com/global/Category.asp?c=106133&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 Weather' href='http://www.fox19.com/global/Story.asp?s=9666231&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 - Video' href='http://www.fox19.com/global/Category.asp?C=151146&clipId=&topVideoCatNo=15048&topVideoCatNoB=109491&topVideoCatNoC=104760&topVideoCatNoD=141804&topVideoCatNoE=142722&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='FOX19 ? Local News' href='http://www.fox19.com/global/Category.asp?c=106132&clienttype=rss'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWXIX" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TK88CK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TK88CK');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '36', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-116' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Baby sea turtles taken from nest, found in Tybee Island hotel tr - Cincinnati News, Weather, Sports from FOX19 NOW-WXIX </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="https://WXIX.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="https://WXIX.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu63" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu63"><li class="wnFirstNode" id="menu63_1-C4216"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu63_1-C4216"><li class="wnFirstNode" id="menu63_1_1-C65470"><span><a href="/category/65470/cincinnati-editorials-from-debbie-bush-consider-this-and-that">Consider This</a></span></li><li class="" id="menu63_1_2-S36758774"><span><a href="/story/36758774/cutting-the-cord-fox19-now-has-you-covered">Smart Device Central</a></span></li><li class="" id="menu63_1_3-C176484"><span><a href="/category/176484/fox19-wxix-live-streaming-from-19news">Watch FOX19 NOW live</a></span></li><li class="" id="menu63_1_4-C212774"><span><a href="/category/212774/more-slideshows">More slideshows</a></span></li><li class="" id="menu63_1_5-C140385"><span><a href="/category/140385/cincinnati-northern-kentucky-traffic">First Alert Traffic</a></span></li><li class="" id="menu63_1_6-L728459"><span><a href="http://newsnation.fox19.com/">Pix@Fox19Now.com</a></span></li></ul></li><li class="" id="menu63_2-C55035"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/55035/local-news-stories-cincinnati-warren-butler-clermont-boone">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu63_2-C55035"><li class="wnFirstNode" id="menu63_2_1-C327176"><span><a href="/category/327176/cincinnati-connection">Cincinnati Connection</a></span></li><li class="" id="menu63_2_2-C176484"><span><a href="/category/176484/fox19-wxix-live-streaming-from-19news">Watch FOX19 NOW live</a></span></li><li class="" id="menu63_2_3-C302061"><span><a href="/category/302061/extra-live-coverage">Watch FOX19 NOW Extra Coverage Live </a></span></li><li class="" id="menu63_2_4-C148588"><span><a href="/category/148588/simply-money">Simply Money</a></span></li><li class="" id="menu63_2_5-C50599"><span><a href="/category/50599/ohio-headlines">Ohio Headlines</a></span></li><li class="" id="menu63_2_6-C106132"><span><a href="/category/106132/news-headlines-from-fox19-wxix-19news">FOX19 Headlines</a></span></li><li class="" id="menu63_2_7-C50663"><span><a href="/category/50663/kentucky-headlines">Kentucky Headlines</a></span></li><li class="" id="menu63_2_8-C50639"><span><a href="/category/50639/indiana-headlines">Indiana Headlines</a></span></li></ul></li><li class="" id="menu63_3-C4217"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu63_3-C4217"><li class="wnFirstNode" id="menu63_3_1-C21055"><span><a href="/category/21055/fox19-wxix-weather-team-with-steve-horstmeyer">FOX19 Weather Team</a></span></li><li class="" id="menu63_3_2-C140385"><span><a href="/category/140385/cincinnati-northern-kentucky-traffic">First Alert Traffic</a></span></li><li class="" id="menu63_3_3-C300668"><span><a href="/category/300668/first-alert-weather-blogs">Weather News and Blogs</a></span></li><li class="" id="menu63_3_4-L794144"><span><a href="javascript:OpenWin('http://www.fox19.com/category/204002/fox19-skycam-network||height=768,width=1024,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Paramount Advantage Skycam Network</a></span></li><li class="" id="menu63_3_5-L797094"><span><a href="http://fox19.com/closings">Closings and delays</a></span></li></ul></li><li class="" id="menu63_4-C4219"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4219/cincinnati-ky-sports-from-fox19-with-joe-danneman">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu63_4-C4219"><li class="wnFirstNode" id="menu63_4_1-C227845"><span><a href="/category/227845/fox19-sports-departments-morning-wake-up-call">Morning Wake up Call</a></span></li><li class="" id="menu63_4_2-C287400"><span><a href="/category/287400/penn-station-athlete-of-the-month">Penn Station Athlete of the Month</a></span></li><li class="" id="menu63_4_3-C109279"><span><a href="/category/109279/fox19s-cincinnati-area-high-school-football-scores">Final Quarter Sports</a></span></li></ul></li><li class="" id="menu63_5-C302517"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/302517/morning-show">Morning Show</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu63_5-C302517"><li class="wnFirstNode" id="menu63_5_1-C281196"><span><a href="/category/281196/trendingnow">#TrendingNow</a></span></li><li class="" id="menu63_5_2-C331691"><span><a href="/category/331691/join-the-fox19-now-birthday-club">Birthdays on FOX19 NOW</a></span></li><li class="" id="menu63_5_3-C7191"><span><a href="/category/7191/fox19-recipes-from-wxix-morning-show">Recipes</a></span></li></ul></li><li class="" id="menu63_6-C240225"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu63_7-L783275"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.cincyweekend.com/">CINCY WEEKEND</a></span></span></span></span></li><li class="" id="menu63_8-C7197"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/7197/fox19-now-wxix-tv-cincinnati-ohio-and-northern-kentucky-contact-phone-number-and-address-news-with-rob-williams-and-tricia-macke">ABOUT FOX19 NOW</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu63_8-C7197"><li class="wnFirstNode" id="menu63_8_1-C292568"><span><a href="/category/292568/fox19-now-studio-tour">FOX19 NOW Studio Tour</a></span></li><li class="" id="menu63_8_2-C323183"><span><a href="/category/323183/business-announcements">Business Announcements</a></span></li><li class="" id="menu63_8_3-C332167"><span><a href="/category/332167/fox19-now-digital-advertising-solutions-connect-with-the-station-thats-always-now">Digital Advertising Solutions</a></span></li><li class="" id="menu63_8_4-S36758774"><span><a href="/story/36758774/cutting-the-cord-fox19-now-has-you-covered">Smart Device Central</a></span></li><li class="" id="menu63_8_5-C7175"><span><a href="/category/7175/fox19-wxix-channel-19-television-schedule">Programming</a></span></li><li class="" id="menu63_8_6-L770960"><span><a href="http://wxix.eviesays.com/">Community Calendar</a></span></li><li class="" id="menu63_8_7-S4383697"><span><a href="/story/4383697/fox19-educationalinformational-programming">FOX19 Educational/Informational Programming</a></span></li><li class="" id="menu63_8_8-S1210318"><span><a href="/story/1210318/cincinnati-fox19-wxix-current-job-openings">Current Job Openings</a></span></li><li class="" id="menu63_8_9-S3878720"><span><a href="/story/3878720/cincinnati-tv-internships-at-fox19-wxix">FOX19 Internships</a></span></li><li class="" id="menu63_8_10-S16990941"><span><a href="/story/16990941/want-a-copy-of-cincinnati-fox19-wxix-news-story">Want a copy of a news story?</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu63"></div></div></div></div><div id="spacermenu63" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu63', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Baby sea turtles taken from nest, found in Tybee Island hotel trash can</h3>
<time datetime="2018-07-25T19:54:46Z" class="publisheddate wn-time gmt dst-switch">2018-07-25T19:54:46Z</time><time datetime="2018-07-25T23:06:38Z" class="updateddate wn-time gmt dst-switch">2018-07-25T23:06:38Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Sean Evans, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:sevans@wtoc.com?body=//www.fox19.com/story/38731057/baby-sea-turtles-taken-from-nest-found-in-tybee-island-hotel-trash-can">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:sevans@wtoc.com?body=//www.fox19.com/story/38731057/baby-sea-turtles-taken-from-nest-found-in-tybee-island-hotel-trash-can">sevans@wtoc.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14515119");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: Tybee Island Police)" title="(Source: Tybee Island Police)" border="0" src="http://wtoc.images.worldnow.com/images/17272500_G.jpeg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180725155132" width="180">
<span>(Source: Tybee Island Police)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: Tybee Island Police)" title="(Source: Tybee Island Police)" border="0" src="http://wtoc.images.worldnow.com/images/17272503_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180725155147" width="180">
<span>(Source: Tybee Island Police)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: Tybee Island Police)" title="(Source: Tybee Island Police)" border="0" src="http://wtoc.images.worldnow.com/images/17272517_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180725155419" width="180">
<span>(Source: Tybee Island Police)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">TYBEE ISLAND, GA (WTOC) -
            </span><p>A couple visiting Tybee Island is likely facing some stiff penalties after six baby loggerhead turtles were found in their hotel room on Tuesday.&nbsp;</p><p>Thankfully, the turtles were in good health, the majority being released back into the wild.&nbsp;</p><p>A quick-thinking housekeeper at the hotel tipped off the Marine Science Center when she found the six live baby turtles in a trash can with water in it inside the hotel room she was cleaning. Police soon got involved and the search was on for the man and woman staying there.&nbsp;</p><p>Once found, Tybee officers questioned them both. Initially, the man lied, saying he found turtles in the sidewalk in front of the hotel along Butler Avenue. Knowing that was highly unlikely, the officers continued pressing and eventually got the truth. In the police report, the man said that while out on the beach just north of the pier the night before, other people were trying to grab the baby turtles, so he and the woman he was with picked up some too and put them in cups to take back to their hotel room. The man also admitted they were intoxicated while doing all this.&nbsp;</p><p>Staff from the Marine Science Center helped gather the turtles and release them. We spoke to some of them on Wednesday about these kinds of instances, and how often it happens.&nbsp;</p><p>&quot;Luckily, it's a rarity. This is the first time for us on Tybee Island, and so we hope that what we do at the Tybee Island Marine Science Center and that huge educational push, we hope that deters any of this kind of activity,&quot; said Chantal Audran, Tybee Island Marine Science Center. &quot;We also have each of our own individual nests. We have a number to call if there is any kind of activity that needs to be reported.&quot;</p><p>Only one in 4,000 sea turtles make it once into the ocean - just one of many reasons to not tamper in any way with this threatened species while on land.&nbsp;</p><p>&quot;We don't want them to waste that hormone, to waste that energy inside of a tank here or inside of a hotel room taken off the beach. And so the idea is to keep the process as natural as possible so that they can have every bit of that energy to already make the really treacherous trek about 70 miles off coast,&quot; added Audran.</p><p>The investigation into the matter is still ongoing, and has involved agencies like the Georgia Department of Natural Resources and the National Oceanic and Atmospheric Administration.&nbsp;</p><p>Remember, Tybee Island's &quot;Light's Out on Tybee&quot; program is going on now.</p><p>This program has been put into effect to protect the nesting Loggerhead sea turtles.</p><p>Tybee Island officials urge people to turn off or shield light coming from structures visible from the beach after 10 p.m. This is going on now until Oct. 31.</p><p>If you see a dead or injured turtle or anyone harassing a sea turtle, call the Georgia Department of Natural Resources at 1-800-2-SAVE-ME. (If the sea turtle is tagged, include the tag color and number in the report if possible.)</p><p>Another resource available on Tybee is the Tybee Island Marine Science Center at 912.786.5917.</p><p><em><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">Copyright 2018&nbsp;</span></span></span></span></em><a href="http://www.wtoc.com/"><em><span style="background:white"><span style="color:#0782C1"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">WTOC</span></span></span></span></em></a><em><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">. All rights reserved.</span></span></span></span></em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">FOX19 Headlines</span><a class="wnContent more enabled" href="/category/106132/news-headlines-from-fox19-wxix-19news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-07-26 04:26:45"><h4 class="wnContent headline"><a href="/story/38734788/audio-recording-steps-up-feud-between-trump-former-fixer"><span class="text">Audio recording steps up feud between Trump, former 'fixer'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38734788/audio-recording-steps-up-feud-between-trump-former-fixer"><span class="text">Audio recording steps up feud between Trump, former 'fixer'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, July 26 2018 12:26 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-26 04:26:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, July 26 2018 6:59 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-26 10:59:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38734788/audio-recording-steps-up-feud-between-trump-former-fixer"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17276602_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180726043919"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38734788/audio-recording-steps-up-feud-between-trump-former-fixer"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17276602_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180726043919" title="(AP Photo). This combination photo shows President Donald Trump and attorney Michael Cohen. The audio recording of Trump and his then-lawyer, Cohen, captures the two men discussing hush money payments to a former Playboy model alleging an affair." alt="(AP Photo). This combination photo shows President Donald Trump and attorney Michael Cohen. The audio recording of Trump and his then-lawyer, Cohen, captures the two men discussing hush money payments to a former Playboy model alleging an affair."></a><span class="caption left width90"><span class="text">(AP Photo). This combination photo shows President Donald Trump and attorney Michael Cohen. The audio recording of Trump and his then-lawyer, Cohen, captures the two men discussing hush money payments to a former Playboy model alleging an affair.</span></span></div><div class="wnContent summary abridged"><span class="text"><p>The feud between Trump and his onetime legal &quot;fixer,&quot; Michael Cohen, escalated when an audio recording of their 2016 pre-election conversation was released Tuesday by Cohen.</p></span><a class="more" href="/story/38734788/audio-recording-steps-up-feud-between-trump-former-fixer"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text"><p>The feud between Trump and his onetime legal &quot;fixer,&quot; Michael Cohen, escalated when an audio recording of their 2016 pre-election conversation was released Tuesday by Cohen.</p></span><a class="more" href="/story/38734788/audio-recording-steps-up-feud-between-trump-former-fixer"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-7 even-7"><meta content="News - AP-National"><meta content="2018-07-25 22:38:26"><h4 class="wnContent headline"><a href="/story/38732966/white-house-bars-cnn-correspondent-from-open-press-event"><span class="text">White House bars CNN correspondent from open press event</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38732966/white-house-bars-cnn-correspondent-from-open-press-event"><span class="text">White House bars CNN correspondent from open press event</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, July 25 2018 6:38 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-25 22:38:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, July 26 2018 6:59 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-26 10:59:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38732966/white-house-bars-cnn-correspondent-from-open-press-event"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17274048_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180725183826"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38732966/white-house-bars-cnn-correspondent-from-open-press-event"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17274048_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180725183826" title="(AP Photo/Evan Vucci). President Donald Trump meets with European Commission president Jean-Claude Juncker in the Oval Office of the White House, Wednesday, July 25, 2018, in Washington." alt="(AP Photo/Evan Vucci). President Donald Trump meets with European Commission president Jean-Claude Juncker in the Oval Office of the White House, Wednesday, July 25, 2018, in Washington."></a><span class="caption left width90"><span class="text">(AP Photo/Evan Vucci). President Donald Trump meets with European Commission president Jean-Claude Juncker in the Oval Office of the White House, Wednesday, July 25, 2018, in Washington.</span></span></div><div class="wnContent summary abridged"><span class="text">A CNN correspondent says she was barred from attending an open press event at the White House because of questions she asked the president earlier in the day.</span><a class="more" href="/story/38732966/white-house-bars-cnn-correspondent-from-open-press-event"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text">A CNN correspondent says she was barred from attending an open press event at the White House because of questions she asked the president earlier in the day.</span><a class="more" href="/story/38732966/white-house-bars-cnn-correspondent-from-open-press-event"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2018-07-26 10:32:15"><h4 class="wnContent headline"><a href="/story/38736399/police-man-under-arrest-tried-to-buy-freedom-with-doughnuts"><span class="text">Police: Man under arrest tried to buy freedom with doughnuts</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38736399/police-man-under-arrest-tried-to-buy-freedom-with-doughnuts"><span class="text">Police: Man under arrest tried to buy freedom with doughnuts</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, July 26 2018 7:00 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-26 11:00:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, July 26 2018 7:00 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-26 11:00:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38736399/police-man-under-arrest-tried-to-buy-freedom-with-doughnuts"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/17277902_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180726062932"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38736399/police-man-under-arrest-tried-to-buy-freedom-with-doughnuts"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/17277902_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180726062932" title="Matthew Rosenberg, 25, allegedly offered doughnuts to multiple officer repeatedly. He is charged with attempted bribery. (Source: Pixabay, File)" alt="Matthew Rosenberg, 25, allegedly offered doughnuts to multiple officer repeatedly. He is charged with attempted bribery. (Source: Pixabay, File)"></a><span class="caption left width90"><span class="text">Matthew Rosenberg, 25, allegedly offered doughnuts to multiple officer repeatedly. He is charged with attempted bribery. (Source: Pixabay, File)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>The man was charged with attempted bribery after allegedly offering doughnuts in exchange for his freedom to multiple officers repeatedly.</p></span><a class="more" href="/story/38736399/police-man-under-arrest-tried-to-buy-freedom-with-doughnuts"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text"><p>The man was charged with attempted bribery after allegedly offering doughnuts in exchange for his freedom to multiple officers repeatedly.</p></span><a class="more" href="/story/38736399/police-man-under-arrest-tried-to-buy-freedom-with-doughnuts"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2018-07-26 06:11:26"><h4 class="wnContent headline"><a href="/story/38735109/man-explodes-small-device-outside-us-embassy-in-beijing"><span class="text">Man explodes small device outside US Embassy in Beijing</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38735109/man-explodes-small-device-outside-us-embassy-in-beijing"><span class="text">Man explodes small device outside US Embassy in Beijing</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, July 26 2018 2:11 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-26 06:11:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, July 26 2018 6:58 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-26 10:58:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38735109/man-explodes-small-device-outside-us-embassy-in-beijing"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17277441_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180726045214"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38735109/man-explodes-small-device-outside-us-embassy-in-beijing"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17277441_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180726045214" title="Chinese paramilitary police march in formation past the site of an incident near the U.S. Embassy in Beijing, Thursday, July 26, 2018. (AP Photo/Mark Schiefelbein)" alt="Chinese paramilitary police march in formation past the site of an incident near the U.S. Embassy in Beijing, Thursday, July 26, 2018. (AP Photo/Mark Schiefelbein)"></a><span class="caption left width90"><span class="text">Chinese paramilitary police march in formation past the site of an incident near the U.S. Embassy in Beijing, Thursday, July 26, 2018. (AP Photo/Mark Schiefelbein)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>No damage was done to embassy property and no other injuries were recorded, a U.S. embassy spokesperson said</p></span><a class="more" href="/story/38735109/man-explodes-small-device-outside-us-embassy-in-beijing"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text"><p>No damage was done to embassy property and no other injuries were recorded, a U.S. embassy spokesperson said</p></span><a class="more" href="/story/38735109/man-explodes-small-device-outside-us-embassy-in-beijing"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News - AP-National"><meta content="2018-07-25 19:37:37"><h4 class="wnContent headline"><a href="/story/38730896/triple-crown-winner-justify-retired-from-racing"><span class="text">Triple Crown winner Justify retired from racing</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38730896/triple-crown-winner-justify-retired-from-racing"><span class="text">Triple Crown winner Justify retired from racing</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, July 25 2018 3:37 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-25 19:37:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, July 26 2018 6:54 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-26 10:54:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38730896/triple-crown-winner-justify-retired-from-racing"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17272390_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180725153738"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38730896/triple-crown-winner-justify-retired-from-racing"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17272390_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180725153738" title="(AP Photo/Andres Kudacki). FILE - In this June 9, 2018, file photo, Justify (1), with jockey Mike Smith up, leads the field as it approaches the first turn during the 150th running of the Belmont Stakes horse race in Elmont, N.Y. Justify, the undefeate..." alt="(AP Photo/Andres Kudacki). FILE - In this June 9, 2018, file photo, Justify (1), with jockey Mike Smith up, leads the field as it approaches the first turn during the 150th running of the Belmont Stakes horse race in Elmont, N.Y. Justify, the undefeate..."></a><span class="caption left width90"><span class="text">(AP Photo/Andres Kudacki). FILE - In this June 9, 2018, file photo, Justify (1), with jockey Mike Smith up, leads the field as it approaches the first turn during the 150th running of the Belmont Stakes horse race in Elmont, N.Y. Justify, the undefeate...</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Triple Crown winner Justify has retired from racing because of fluid in his left front ankle.</p></span><a class="more" href="/story/38730896/triple-crown-winner-justify-retired-from-racing"><span class="text">Full Story ></span></a></div><div class="wnContent summary"><span class="text"><p>Triple Crown winner Justify has retired from racing because of fluid in his left front ankle.</p></span><a class="more" href="/story/38730896/triple-crown-winner-justify-retired-from-racing"><span class="text">Full Story ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="https://WXIX.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="https://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wxix/2015/images/wxix-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>635 West Seventh Street<br>Cincinnati, Ohio 45203</div>
				<div>(513) 421-1919</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wxix-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@fox19.com">publicfile@fox19.com</a>
				<div>(334) 206-1400</div>
				<a href="/story/14388421/2012-eeo-public-file-report">EEO Report</a>
				<a href="/story/12032269/closed-captioning-problems">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="https://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script>$('#WNAd86').insertBefore('#WNDS33');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>