<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wxix"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wxix/web/news/blog",
    "authors": [
                  
                    {
                      "_id": "Joe_Danneman",
                      "name": "Joe Danneman",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/05/27/uc-baseball-face-defending-champion-ncaa-regional/",
    "contentId": "FEHG5RZTQ5BHXAZGGHPTNHNJEQ",
    "contentName": "UC baseball to face defending champion in NCAA regional",
    "contentOwner": "wxix",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2019-05-27T23:07:36.530Z",
    "description": "UC’s first game will be Friday at 10 p.m. EST.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "UC’s first game will be Friday at 10 p.m. EST.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Blog",
                            "_id": "/news/blog",
                            "path": "/news/blog",
                          }
                        
                      ,
    "publishedDay": "27",
    "publishedMonth": "05",
    "publishedYear": "2019",
    "stationName": "wxix",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="4l7NiX4H2XPUFBLqBGb3Ax7N1gI-hyEUij2m-EmqW0o"/> <title>UC baseball to face defending champion in NCAA regional</title> <meta name="keywords" content="uc, bearcats, oregon state"> <meta name="news_keywords" content="uc, bearcats, oregon state"/> <meta name="date" content="2019-05-27T16:07:30.085Z"/> <meta itemprop="description" name="description" content="UC’s first game will be Friday at 10 p.m. EST."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.fox19.com/2019/05/27/uc-baseball-face-defending-champion-ncaa-regional/"> <meta name="twitter:title" content="UC baseball to face defending champion in NCAA regional"/> <meta name="twitter:image" content="https://www.fox19.com/resizer/Vc9MPhiMqMZbxqsc86zr_7FT_A4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TSKSJJCLJVDTDEGV7LEZC2BRKQ.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="UC’s first game will be Friday at 10 p.m. EST."/> <meta name="twitter:site" content="@FOX19"/> <meta name="twitter:creator" content="@FOX19"> <meta property="og:url" content="https://www.fox19.com/2019/05/27/uc-baseball-face-defending-champion-ncaa-regional/"/> <meta property="og:title" content="UC baseball to face defending champion in NCAA regional"/> <meta itemprop="image" property="og:image" content="https://www.fox19.com/resizer/Vc9MPhiMqMZbxqsc86zr_7FT_A4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TSKSJJCLJVDTDEGV7LEZC2BRKQ.jpg"/> <meta property="og:description" content="UC’s first game will be Friday at 10 p.m. EST."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.fox19.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="380559952020519"/> <meta property="fb:pages" content="170473136030"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/FOX19Cincinnati"> <link rel="amphtml" href="/2019/05/27/uc-baseball-face-defending-champion-ncaa-regional/?outputType=amp"> <meta name="author" content="Joe Danneman"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "UC baseball to face defending champion in NCAA regional",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.fox19.com/resizer/Vc9MPhiMqMZbxqsc86zr_7FT_A4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TSKSJJCLJVDTDEGV7LEZC2BRKQ.jpg",
          "height": 594.0,
          "width": 1200
        },
        
        "datePublished": "2019-05-27T23:07:36.530Z",
        "dateModified": "2019-05-27T16:07:30.085Z",
        "articleBody": "CINCINNATI, Ohio (FOX19) - The UC baseball team will play their first NCAA Tournament game in 45 years against the defending national champions.The Bearcats, defending National Champion Oregon State Beavers, Creighton and Michigan make up the Corvallis Regional. Creighton and Michigan will play each other in the opening round of the double-elimination affair..@GoBearcatsBASE celebrate their spot in the NCAA Tournament. #Bearcats will open at the Oregon State (defending national champion) regional. pic.twitter.com/1DJ2dfQEua&amp;mdash; Joe Danneman (@FOX19Joe) May 27, 2019

“We’re playing really good baseball right now and we’re hot,” said head coach Scott Googins.&#034;Why not us? I’m excited to get out there. Excited (about) the draw that we had.&#034;UC’s first game will be Friday at 10 p.m. EST.“They’re in the College World Series every year and I watch a lot of them,” said AAC Tournament Most Outstanding Player A.J. Bumpass. “They’re coached well, have great players, that’s just their tradition.”UC earned an automatic bid into the NCAA postseason after going 4-0 in the American Athletic Conference Tournament, including a 22-5 championship game victory against UConn.The trip to the NCAA Tournament is the first for the program since 1974. The conference title is the first since the 1967 season.This 2019 trip will be UC’s sixth to the NCAA postseason.Copyright 2019 WXIX. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Joe Danneman"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "UC’s first game will be Friday at 10 p.m. EST."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.fox19.com",
        "logo": "https://www.fox19.com/pb/resources/images/rm_icons/wxix-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/FOX19Cincinnati" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wxix-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/live/" class="color-grey-dark">Watch FOX19 NOW Live</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/business/business-spotlight" class="color-grey-dark">Business Spotlight</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://41919deals.revrocket.us/" class="color-grey-dark">41919 Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/health/cancer/19-for-a-cure" class="color-grey-dark">19 for a Cure</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/story/33998556/adoptable-pets-across-the-tri-state/" class="color-grey-dark">Take Paws</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox19.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.fox19.com/video-gallery/" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/morning-show" class="">Morning Show</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cincyweekend.com/" class="">Cincy Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.fox19.com/about-us" class="">About Fox19 Now</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.fox19.com/live/" class="color-white">Watch FOX19 Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">Submit photos</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.fox19.com/apps/" class="color-white">Fox19 Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.fox19.com/live/" class="color-white">Watch FOX19 Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.fox19.com/video-gallery/" class="color-white">Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/rob-williams-anytime" class="color-white">Rob Williams Anytime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/cincinnati-connection" class="color-white">Cincinnati Connection</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.fox19.com/weather/forecast/7-day/" class="color-white">7-day forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.fox19.com/weather/closings-delays/" class="color-white">School closings and delays</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/cams" class="color-white">Weather Cams</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school" class="color-white">Final Quarter Sports</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/basketball" class="color-white">Final Quarter Basketball</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football" class="color-white">Final Quarter Football</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/scores" class="color-white">Scores</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/wake-up-call" class="color-white">Morning Wake Up Call</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/athlete-of-the-month" class="color-white">Penn Station Athlete Of The Month</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/game-of-the-month" class="color-white">Game of the Month</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/play-of-the-week" class="color-white">Play of the Week</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/morning-show" class="color-white">Morning Show</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic" class="color-white">Traffic</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/cancer/19-for-a-cure" class="color-white">19 For A Cure</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/food/recipe" class="color-white">Recipes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.fox19.com/join-the-fox19-now-birthday-club/" class="color-white">Birthdays on Fox19 Now</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.fox19.com/story/33998556/adoptable-pets-across-the-tri-state/" class="color-white">Take Paws</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/business" class="color-white">Business</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/business/business-spotlight" class="color-white">Business Spotlight</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.fox19.com/business/business-announcements/" class="color-white">Business announcements</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/business/home-pros" class="color-white">Home Pros</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.fox19.com/business/paid-programming/" class="color-white">Paid programming</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.fox19.com/2018/09/26/meet-fox-team/" class="color-white">Meet the FOX19 team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.fox19.com/station-tour-request/" class="color-white">Station Tour Requests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.fox19.com/apps/" class="color-white">Fox 19 Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.fox19.com/about-us/smart-devices/" class="color-white">Smart Device Central</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.fox19.com/about-us/digital-advertising-solutions/" class="color-white">Digital Advertising Solutions</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.fox19.com/story/3878720/cincinnati-tv-internships-at-fox19-wxix/" class="color-white">Internships at FOX19</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Job Postings</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wxix-breaking/" data-url="/pb/api/v2/render/feature" data-website="wxix" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wxix-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wxix"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad466-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad466" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad466",slotName:"wxix/web/news/blog",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FEHG5RZTQ5BHXAZGGHPTNHNJEQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">UC baseball to face defending champion in NCAA regional</h1> <h2 class="spaced spaced-xs spaced-top">First NCAA Tournament appearance since 1974</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="UC baseball to face defending champion in NCAA regional" src="https://www.fox19.com/resizer/8QbGxh_rRwCLhV5zPcRJr3q1kxE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TSKSJJCLJVDTDEGV7LEZC2BRKQ.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> UC’s first game will be Friday at 10 p.m. EST. (Source: gobearcats.com) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=UC+baseball+to+face+defending+champion+in+NCAA+regional&amp;url=https%3A%2F%2Fwww.fox19.com%2F2019%2F05%2F27%2Fuc-baseball-face-defending-champion-ncaa-regional%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox19.com%2F2019%2F05%2F27%2Fuc-baseball-face-defending-champion-ncaa-regional%2F&amp;title=UC+baseball+to+face+defending+champion+in+NCAA+regional', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=UC%20baseball%20to%20face%20defending%20champion%20in%20NCAA%20regional&amp;body=Read%20more%20on%20UC%20baseball%20to%20face%20defending%20champion%20in%20NCAA%20regional%20at%20https%3A%2F%2Fwww.fox19.com%2F2019%2F05%2F27%2Fuc-baseball-face-defending-champion-ncaa-regional%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/Joe_Danneman/"> <span class="font-bold ">Joe Danneman</span></a> <span class="font-bold">|</span> <span class="timestamp"> May 27, 2019 at 7:07 PM EDT - Updated May 27 at 7:07 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>CINCINNATI, Ohio (FOX19) - The UC baseball team will play their first NCAA Tournament game in 45 years against the defending national champions.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Bearcats, defending National Champion Oregon State Beavers, Creighton and Michigan make up the Corvallis Regional. Creighton and Michigan will play each other in the opening round of the double-elimination affair.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">.<a href="https://twitter.com/GoBearcatsBASE?ref_src=twsrc%5Etfw">@GoBearcatsBASE</a> celebrate their spot in the NCAA Tournament. <a href="https://twitter.com/hashtag/Bearcats?src=hash&amp;ref_src=twsrc%5Etfw">#Bearcats</a> will open at the Oregon State (defending national champion) regional. <a href="https://t.co/1DJ2dfQEua">pic.twitter.com/1DJ2dfQEua</a></p>— Joe Danneman (@FOX19Joe) <a href="https://twitter.com/FOX19Joe/status/1133042632769363969?ref_src=twsrc%5Etfw">May 27, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We’re playing really good baseball right now and we’re hot,” said head coach Scott Googins."Why not us? I’m excited to get out there. Excited (about) the draw that we had."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>UC’s first game will be Friday at 10 p.m. EST.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1915-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1915" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1915",slotName:"wxix/web/news/blog/FEHG5RZTQ5BHXAZGGHPTNHNJEQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“They’re in the College World Series every year and I watch a lot of them,” said AAC Tournament Most Outstanding Player A.J. Bumpass. “They’re coached well, have great players, that’s just their tradition.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>UC earned an automatic bid into the NCAA postseason after going 4-0 in the American Athletic Conference Tournament, including a 22-5 championship game victory against UConn.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The trip to the NCAA Tournament is the first for the program since 1974. The conference title is the first since the 1967 season.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1919-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1919" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1919",slotName:"wxix/web/news/blog/FEHG5RZTQ5BHXAZGGHPTNHNJEQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>This 2019 trip will be UC’s sixth to the NCAA postseason.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WXIX. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.fox19.com/2019/05/27/uc-baseball-face-defending-champion-ncaa-regional/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.fox19.com/2019/05/27/uc-baseball-face-defending-champion-ncaa-regional/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad329-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad329" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad329",slotName:"wxix/web/news/blog",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FEHG5RZTQ5BHXAZGGHPTNHNJEQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USOH0188" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wxix" data-location-code="USOH0188" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USOH0188,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.fox19.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wxix/Weather/RegionalSat_web.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="74" data-temp-c="23"> 74</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Cincinnati, OH</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.fox19.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1620-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1620" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1620",slotName:"wxix/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Joe Danneman" data-src="https://www.fox19.com/resizer/BXBKeDXw8dxHr3ybh9I-IMSV_iU=/1400x0/s3.amazonaws.com/arc-authors/raycom/0fc63d07-d6e4-4420-a5ec-08c29929d0c2.png" src="https://www.fox19.com/resizer/AMQx3euRa9I4xyc_uycJjHyMcOE=/0x10/s3.amazonaws.com/arc-authors/raycom/0fc63d07-d6e4-4420-a5ec-08c29929d0c2.png"/> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> UC’s first game will be Friday at 10 p.m. EST. (Source: gobearcats.com) </figcaption> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/Joe_Danneman/"> <h3 class="promo-header">Joe Danneman</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">FOX19 NOW Sports Director</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Cincinnati</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-xs"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/FOX19Joe" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://www.facebook.com/Joe-Danneman-WXIX-162385063822672/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:jdanneman@fox19now.com?subject=UC%20baseball%20to%20face%20defending%20champion%20in%20NCAA%20regional&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-40347" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/28/nws-survey-storm-damage-next-few-days/"> <img class="width-full " alt="Extensive tornado damage near Dayton" src="https://www.fox19.com/resizer/IVqgKbcfeisOJhpE7uMvYpgvPq0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5Q6EPTNS7RBCXEDROYE7WLXF54.gif"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/28/nws-survey-storm-damage-next-few-days/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Extensive tornado damage near Dayton</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Thousands are without power as the National Weather Service calls in additional personnel to conduct surveys of damage-torn areas over the next few days</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Jennifer Edwards Baker,</span> <span><span>Catherine Bodak&nbsp;and</span></span> <span><span>Maytal Levi</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/28/police-officer-accused-statutory-rape-year-old-commits-suicide-after-news-abuse-surfaces/"> <img class="width-full " alt="Police officer accused of statutory rape of 15-year-old commits suicide after news of abuse surfaces" src="https://www.fox19.com/resizer/mJM11U-jNmKwmKMiw-bchwobWR0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5FZPTFVECBHURGIHJ72PPLW4HQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/28/police-officer-accused-statutory-rape-year-old-commits-suicide-after-news-abuse-surfaces/"> Police officer accused of statutory rape of 15-year-old commits suicide after news of abuse surfaces</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Ross said the 15-year-old was approached by the officer and befriended, whose name has not yet been released by her or JPD.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Waverly McCarthy&nbsp;and</span></span> <span><span>David Kenney</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad1805-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1805" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1805",slotName:"wxix/web/news/blog",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FEHG5RZTQ5BHXAZGGHPTNHNJEQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-55585" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/28/muggy-quiet-overnight/"> <img class="width-full " alt="Muggy, quiet overnight; storms possible Tuesday" src="https://www.fox19.com/resizer/KIMmRzBkXfS24XAYrPniawcr6B8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NDIQ6OY2CFHGBJZDWUF6L5HZG4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/28/muggy-quiet-overnight/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Muggy, quiet overnight; storms possible Tuesday</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Steve Horstmeyer</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 27, 2019 at 9:25 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/27/muggies-continue-with-isolated-thunderstorms/"> <img class="width-full " alt="Isolated thunderstorms to fire up Monday night" src="https://www.fox19.com/resizer/2Cpu7k-yXEzNzpOLYECa7VimnBc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GSMRXWDEABEP3JTN6IY2MLKQ5E.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/27/muggies-continue-with-isolated-thunderstorms/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Isolated thunderstorms to fire up Monday night</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Steve Horstmeyer</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 27, 2019 at 8:31 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/27/ucs-cumberland-return-senior-season/"> <img class="width-full " alt="UC’s Jarron Cumberland to return for senior season" src="https://www.fox19.com/resizer/TreuDul4oGcscgAi63Nrlek0Okc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5O5UIQH3BRA4LHBMKMKANEANAQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/27/ucs-cumberland-return-senior-season/"> UC’s Jarron Cumberland to return for senior season</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Joe Danneman</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 27, 2019 at 7:04 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/27/body-found-ohio-river/"> <img class="width-full " alt="Officials: Body found in Ohio River believed to be woman who fell from boat" src="https://www.fox19.com/resizer/1kw_euNmPcYxrfbMCC8lSGbccQw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2AMSA2SUZNDWXEJJPGK3E6YRXQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/27/body-found-ohio-river/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Officials: Body found in Ohio River believed to be woman who fell from boat</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 27, 2019 at 4:56 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad1570-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1570" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1570",slotName:"wxix/web/news/blog",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FEHG5RZTQ5BHXAZGGHPTNHNJEQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox19.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 635 West Seventh Street<br/> Cincinnati, Ohio 45203<br/>Main phone: (513) 421-1919<br/>Newsroom: (513) 421-0119<br/>Newsroom email: desk@fox19now.com </p> <a class="call-to-action uppercase color-white" href="http://www.fox19.com/2018/09/13/contact-fox-now/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxix-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox19.com" class="color-white">publicfile@fox19.com</a></li> <li><a href="https://webpubcontent.raycommedia.com/wxix/2019-WXIX-EEOC-report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox19.com/story/12032269/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WXIX Careers</a></li> <li><a href="http://www.fox19.com/2018/09/10/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.fox19.com/2018/09/10/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/FOX19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX19Cincinnati" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/fox19now" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxix-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox19.com" class="color-white">publicfile@fox19.com</a></li> <li><a href="https://webpubcontent.raycommedia.com/wxix/2019-WXIX-EEOC-report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox19.com/story/12032269/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WXIX Careers</a></li> <li><a href="http://www.fox19.com/2018/09/10/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.fox19.com/2018/09/10/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/FOX19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX19Cincinnati" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/fox19now" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>