<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wxix"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wxix/web/news",
    "authors": [
                  
                ],
    "canonicalUrl": "/2020/03/07/evansville-olive-garden-hostess-resigns-after-alleged-racial-incident/",
    "contentId": "SYNHIQOVWBG43BMKD3UUIPOOTY",
    "contentName": "Evansville Olive Garden hostess resigns after alleged racial incident",
    "contentOwner": "wfie",
    "contentTags":  [
                  
                    {
                      "text": "indiana",
                      "description": "indiana",
                      "slug": "indiana"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-03-07T22:46:37.210Z",
    "description": "We’re learning the hostess, who says the customer made comments about made comments about her race, has resigned from the restaurant.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "We’re learning the hostess, who says the customer made comments about made comments about her race, has resigned from the restaurant.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "07",
    "publishedMonth": "03",
    "publishedYear": "2020",
    "stationName": "wxix",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="4l7NiX4H2XPUFBLqBGb3Ax7N1gI-hyEUij2m-EmqW0o"/> <title>Evansville Olive Garden hostess resigns after alleged racial incident </title> <meta name="keywords" content="evansville olive garden, restaurant, hostess resigns, 14 news, wfie, alleged racial incident"> <meta name="news_keywords" content="evansville olive garden, restaurant, hostess resigns, 14 news, wfie, alleged racial incident"/> <meta name="date" content="2020-03-07T22:55:49.958Z"/> <meta itemprop="description" name="description" content="We’re learning the hostess, who says the customer made comments about made comments about her race, has resigned from the restaurant."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.fox19.com/2020/03/08/evansville-olive-garden-hostess-resigns-after-alleged-racial-incident/"> <meta name="twitter:title" content="Evansville Olive Garden hostess resigns after alleged racial incident "/> <meta name="twitter:image" content="https://www.fox19.com/resizer/6B-aPaWClqTIVp-r_h5GRJK2qkk=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5CC6O4ZDGRHN7FCPIXLCNL46UM.PNG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="We’re learning the hostess, who says the customer made comments about made comments about her race, has resigned from the restaurant."/> <meta name="twitter:site" content="@FOX19"/> <meta name="twitter:creator" content="@FOX19"> <meta property="og:url" content="https://www.fox19.com/2020/03/08/evansville-olive-garden-hostess-resigns-after-alleged-racial-incident/"/> <meta property="og:title" content="Evansville Olive Garden hostess resigns after alleged racial incident "/> <meta itemprop="image" property="og:image" content="https://www.fox19.com/resizer/6B-aPaWClqTIVp-r_h5GRJK2qkk=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5CC6O4ZDGRHN7FCPIXLCNL46UM.PNG"/> <meta property="og:description" content="We’re learning the hostess, who says the customer made comments about made comments about her race, has resigned from the restaurant."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.fox19.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="380559952020519"/> <meta property="fb:pages" content="170473136030"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WXIX"/> <meta property="article:publisher" content="https://www.facebook.com/FOX19Cincinnati"> <meta property="article:tag" content="indiana"> <link rel="amphtml" href="/2020/03/08/evansville-olive-garden-hostess-resigns-after-alleged-racial-incident/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Evansville Olive Garden hostess resigns after alleged racial incident ",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.fox19.com/resizer/6B-aPaWClqTIVp-r_h5GRJK2qkk=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5CC6O4ZDGRHN7FCPIXLCNL46UM.PNG",
          "height": 348.0,
          "width": 1200
        },
        
        "datePublished": "2020-03-08T20:58:41.848Z",
        "dateModified": "2020-03-07T22:55:49.958Z",
        "articleBody": "EVANSVILLE, Ind. (WFIE) - We first reported on an alleged racist incident at an Evansville Olive Garden earlier this week.According to a social media post, there was an incident where a customer said they refused to be served by a colored server.[Olive Garden: Manager no longer working at company after alleged racial incident]Now, we’re learning the hostess, who says the customer made comments about her race, has resigned from the restaurant.The hostess’s attorney says the decision was made because she could no longer withstand her work environment.This is a story we are continuing to follow.Copyright 2020 WFIE. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "WXIX",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.fox19.com/pb/resources/images/rm_icons/wxix-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WXIX",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.fox19.com/pb/resources/images/rm_icons/wxix-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "We’re learning the hostess, who says the customer made comments about made comments about her race, has resigned from the restaurant."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WXIX",
        "url": "https://www.fox19.com",
        "logo": "https://www.fox19.com/pb/resources/images/rm_icons/wxix-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/FOX19Cincinnati" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wxix-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wxix-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="a562e44c-8ee3-43a2-8237-95cf454dd8c8" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/live/" class="color-grey-dark">Watch FOX19 NOW Live</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/business/business-spotlight" class="color-grey-dark">Business Spotlight</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://41919deals.revrocket.us/" class="color-grey-dark">41919 Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/health/cancer/19-for-a-cure" class="color-grey-dark">19 for a Cure</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/story/33998556/adoptable-pets-across-the-tri-state/" class="color-grey-dark">Take Paws</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.fox19.com/skyfox19/" class="color-grey-dark">Sky FOX19</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.fox19.com/2019/12/27/fox-now-xtra-coffee-talk/" class="color-grey-dark">Coffee Talk</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox19.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.fox19.com/video-gallery/" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/morning-show" class="">Morning Show</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cincyweekend.com/" class="">Cincy Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.fox19.com/about-us" class="">About Fox19 Now</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.fox19.com/live/" class="color-white">Watch FOX19 Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/user-content" class="color-white">Submit photos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.fox19.com/apps/" class="color-white">Fox19 Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fox19.com/news/butler-county/" class="color-white">Butler County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.fox19.com/news/warren-county/" class="color-white">Warren County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.fox19.com/news/northern-kentucky/" class="color-white">Northern Kentucky</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.fox19.com/news/indiana/" class="color-white">Indiana</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fox19.com/news/crime/vault/" class="color-white">Cincinnati's Crime Vault</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.fox19.com/news/consumer/recalls/" class="color-white">Recalls</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.fox19.com/health/coronavirus/" class="color-white">Coronavirus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="http://www.fox19.com/video-gallery/" class="color-white">Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="https://www.fox19.com/skyfox19/" class="color-white">Sky FOX19</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.fox19.com/weather/forecast/7-day/" class="color-white">7-day forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.fox19.com/weather/closings-delays/" class="color-white">School closings and delays</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/cams" class="color-white">Weather Cams</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school" class="color-white">Final Quarter Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/scores" class="color-white">Scores</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/wake-up-call" class="color-white">Morning Wake Up Call</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/athlete-of-the-month" class="color-white">Penn Station Athlete Of The Month</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/high-school/game-of-the-month" class="color-white">Game of the Month</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/high-school/play-of-the-week" class="color-white">Play of the Week</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/morning-show" class="color-white">Morning Show</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic" class="color-white">Traffic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.fox19.com/join-the-fox19-now-birthday-club/" class="color-white">Birthdays on Fox19 Now</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/food/recipe" class="color-white">Recipes</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/cancer/19-for-a-cure" class="color-white">19 For A Cure</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.fox19.com/story/33998556/adoptable-pets-across-the-tri-state/" class="color-white">Take Paws</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fox19.com/2019/12/27/fox-now-xtra-coffee-talk/" class="color-white">Coffee Talk</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/business" class="color-white">Business</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.fox19.com/business/business-announcements/" class="color-white">Business announcements</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/business/home-pros" class="color-white">Home Pros</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/business/business-spotlight" class="color-white">Business Spotlight</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.fox19.com/business/paid-programming/" class="color-white">Paid programming</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.fox19.com/2018/09/26/meet-fox-team/" class="color-white">Meet the FOX19 team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.fox19.com/apps/" class="color-white">Fox 19 Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.fox19.com/about-us/smart-devices/" class="color-white">Smart Device Central</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.fox19.com/about-us/digital-advertising-solutions/" class="color-white">Digital Advertising Solutions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.fox19.com/story/3878720/cincinnati-tv-internships-at-fox19-wxix/" class="color-white">Internships at FOX19</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Job Postings</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wxix-breaking/" data-url="/pb/api/v2/render/feature" data-website="wxix" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wxix-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wxix"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad666-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad666" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad666",slotName:"wxix/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"SYNHIQOVWBG43BMKD3UUIPOOTY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.fox19.com/news/indiana"> Indiana </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Evansville Olive Garden hostess resigns after alleged racial incident </h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Evansville Olive Garden hostess resigns after alleged racial incident " src="https://www.fox19.com/resizer/k8I51lkAp-EGS1l5ROdDieyh6fI=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5CC6O4ZDGRHN7FCPIXLCNL46UM.PNG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Olive Garden investigating after alleged racial incident. (Source: WFIE) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Evansville+Olive+Garden+hostess+resigns+after+alleged+racial+incident+&amp;url=https%3A%2F%2Fwww.fox19.com%2F2020%2F03%2F08%2Fevansville-olive-garden-hostess-resigns-after-alleged-racial-incident%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox19.com%2F2020%2F03%2F08%2Fevansville-olive-garden-hostess-resigns-after-alleged-racial-incident%2F&amp;title=Evansville+Olive+Garden+hostess+resigns+after+alleged+racial+incident+', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Evansville%20Olive%20Garden%20hostess%20resigns%20after%20alleged%20racial%20incident%20&amp;body=Read%20more%20on%20Evansville%20Olive%20Garden%20hostess%20resigns%20after%20alleged%20racial%20incident%20%20at%20https%3A%2F%2Fwww.fox19.com%2F2020%2F03%2F08%2Fevansville-olive-garden-hostess-resigns-after-alleged-racial-incident%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> March 7, 2020 at 5:46 PM EST - Updated March 8 at 4:58 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>EVANSVILLE, Ind. (WFIE) - We first reported on an alleged racist incident at an Evansville Olive Garden earlier this week.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to a social media post, there was an incident where a customer said they refused to be served by a colored server.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://www.14news.com/2020/03/03/olive-garden-investigating-after-alleged-racial-incident/" target="_blank"><u><b>[Olive Garden: Manager no longer working at company after alleged racial incident]</b></u></a></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Now, we’re learning the hostess, who says the customer made comments about her race, has resigned from the restaurant.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1854-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1854" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1854",slotName:"wxix/web/news/SYNHIQOVWBG43BMKD3UUIPOOTY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The hostess’s attorney says the decision was made because she could no longer withstand her work environment.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>This is a story we are continuing to follow.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 WFIE. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.fox19.com/2020/03/07/evansville-olive-garden-hostess-resigns-after-alleged-racial-incident/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.fox19.com/2020/03/07/evansville-olive-garden-hostess-resigns-after-alleged-racial-incident/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1022-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1022" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1022",slotName:"wxix/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"SYNHIQOVWBG43BMKD3UUIPOOTY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USOH0188" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wxix" data-location-code="USOH0188" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USOH0188,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.fox19.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wxix/Weather/RegionalSat_web.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="65" data-temp-c="18"> 65</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Cincinnati, OH</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.fox19.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1249-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1249" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1249",slotName:"wxix/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-12527" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/03/08/kentucky-officials-announce-new-cases-covid-/"> <img class="width-full " alt="Beshear announces 3 new cases of COVID-19" src="https://www.fox19.com/resizer/L51WGQlroNcBsEy8QO2q1OYzzqk=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HS4VG4WF7VGF3GDXI33QXBEISY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/08/kentucky-officials-announce-new-cases-covid-/"> Beshear announces 3 new cases of COVID-19</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The cases are in addition to the state’s first case, which Gov. Beshear announced Friday.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/03/08/dead-nky-crash-sheriffs-office-says/"> <img class="width-full " alt="2 dead in NKY crash, sheriff’s office says" src="https://www.fox19.com/resizer/CwQZaye31SLpQK1lBWMsOXASKiE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TOTGUTFDUVAEHKHOTT2DTWASMU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/08/dead-nky-crash-sheriffs-office-says/"> 2 dead in NKY crash, sheriff’s office says</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Two people are dead after a single-car crash late Sunday afternoon in Dry Ridge, Kentucky.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad30-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad30" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad30",slotName:"wxix/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"SYNHIQOVWBG43BMKD3UUIPOOTY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-21980" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/08/athens-county-deputies-search-endangered-missing-year-old-man/"> <img class="width-full " alt="Athens County deputies search for endangered missing 80-year-old man" src="https://www.fox19.com/resizer/bmRRVb6BwsmD0fear7SoOJhpOW8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LSIGNIWBNFBQ7J4B7TYWH45RZI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/08/athens-county-deputies-search-endangered-missing-year-old-man/"> Athens County deputies search for endangered missing 80-year-old man</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 2:56 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/08/announces-nd-presumptive-covid-case/"> <img class="width-full " alt="IN announces 2nd presumptive COVID-19 case" src="https://www.fox19.com/resizer/f82SARJbJhCFSj3A1ACkteqlRYY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HS4VG4WF7VGF3GDXI33QXBEISY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/08/announces-nd-presumptive-covid-case/"> IN announces 2nd presumptive COVID-19 case</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Makayla Neukam</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 1:26 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/07/indiana-bill-requiring-cursive-taught-schools-passes-senate/"> <img class="width-full " alt="Indiana bill requiring cursive taught in schools passes Senate" src="https://www.fox19.com/resizer/joYmA667OycEgUyQt6R3ipeLlIY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NVXYWWKQDJEYFOK5GEQCQX2H24.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/07/indiana-bill-requiring-cursive-taught-schools-passes-senate/"> Indiana bill requiring cursive taught in schools passes Senate</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Dustin Vogt</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 10:32 AM at 10:32 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/08/pedestrian-hit-killed-hillsboro/"> <img class="width-full " alt="Pedestrian hit and killed in Hillsboro" src="https://www.fox19.com/resizer/qn-QZ7YpPPPLMRtQTrRMy8j_skM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CJ23FCGG5JAU3EKXI6UQR4HRHE.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/08/pedestrian-hit-killed-hillsboro/"> Pedestrian hit and killed in Hillsboro</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Natalya Daoud</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 7:51 AM at 7:51 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad149-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad149" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad149",slotName:"wxix/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"SYNHIQOVWBG43BMKD3UUIPOOTY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox19.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 635 West Seventh Street<br/> Cincinnati, Ohio 45203<br/>Main phone: (513) 421-1919<br/>Newsroom: (513) 421-0119<br/>Newsroom email: desk@fox19now.com </p> <a class="call-to-action uppercase color-white" href="http://www.fox19.com/about-us">About Fox19 Now <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxix-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:fox19questions@fox19now.com" class="color-white">fox19questions@fox19now.com<br/>513-562-2405</a></li> <li><a href="https://webpubcontent.raycommedia.com/wxix/2019-WXIX-EEOC-report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox19.com/story/12032269/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WXIX Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/FOX19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX19Cincinnati" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/fox19now" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxix-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:fox19questions@fox19now.com" class="color-white">fox19questions@fox19now.com<br/>513-562-2405</a></li> <li><a href="https://webpubcontent.raycommedia.com/wxix/2019-WXIX-EEOC-report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox19.com/story/12032269/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WXIX Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/FOX19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX19Cincinnati" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/fox19now" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>