<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wxix"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wxix/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "Michael R. Sisak",
                      "type": "author"
                    },
                  
                    {
                      "_id": "",
                      "name": "Deepti Hajela",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/04/29/police-called-after-nyc-funeral-home-puts-bodies-unrefrigerated-trucks/",
    "contentId": "ACA4CFH5M5GIDK7XCIHPJEI3KQ",
    "contentName": "Police called after NYC funeral home puts bodies in unrefrigerated trucks",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "health",
                      "description": "health",
                      "slug": "health"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-04-30T03:45:03.791Z",
    "description": "Overwhelmed by the coronavirus, the funeral home was cited for failing to control the odors after it resorted to storing about 50 bodies on ice in rented trucks.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "Overwhelmed by the coronavirus, the funeral home was cited for failing to control the odors after it resorted to storing about 50 bodies on ice in rented trucks.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "29",
    "publishedMonth": "04",
    "publishedYear": "2020",
    "stationName": "wxix",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="4l7NiX4H2XPUFBLqBGb3Ax7N1gI-hyEUij2m-EmqW0o"/> <title>Police called after NYC funeral home puts bodies in unrefrigerated trucks</title> <meta name="keywords" content="funeral home, New York, coronavirus"> <meta name="news_keywords" content="funeral home, New York, coronavirus"/> <meta name="date" content="2020-04-30T03:45:45.505Z"/> <meta itemprop="description" name="description" content="Overwhelmed by the coronavirus, the funeral home was cited for failing to control the odors after it resorted to storing about 50 bodies on ice in rented trucks."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.fox19.com/2020/04/29/police-called-after-nyc-funeral-home-puts-bodies-unrefrigerated-trucks/"> <meta name="twitter:title" content="Police called after NYC funeral home puts bodies in unrefrigerated trucks"/> <meta name="twitter:image" content="https://www.fox19.com/resizer/EFWxNfU71V-ndGUv82eF2qeAiUI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/D5DTD6PW5FAWNGBT2OLXGEUTU4.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Overwhelmed by the coronavirus, the funeral home was cited for failing to control the odors after it resorted to storing about 50 bodies on ice in rented trucks."/> <meta name="twitter:site" content="@FOX19"/> <meta name="twitter:creator" content="@FOX19"> <meta property="og:url" content="https://www.fox19.com/2020/04/29/police-called-after-nyc-funeral-home-puts-bodies-unrefrigerated-trucks/"/> <meta property="og:title" content="Police called after NYC funeral home puts bodies in unrefrigerated trucks"/> <meta itemprop="image" property="og:image" content="https://www.fox19.com/resizer/EFWxNfU71V-ndGUv82eF2qeAiUI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/D5DTD6PW5FAWNGBT2OLXGEUTU4.JPG"/> <meta property="og:description" content="Overwhelmed by the coronavirus, the funeral home was cited for failing to control the odors after it resorted to storing about 50 bodies on ice in rented trucks."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.fox19.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="380559952020519"/> <meta property="fb:pages" content="170473136030"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WXIX"/> <meta property="article:publisher" content="https://www.facebook.com/FOX19Cincinnati"> <meta property="article:tag" content="health"> <link rel="amphtml" href="/2020/04/29/police-called-after-nyc-funeral-home-puts-bodies-unrefrigerated-trucks/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Michael R. Sisak, Deepti Hajela"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Police called after NYC funeral home puts bodies in unrefrigerated trucks",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.fox19.com/resizer/EFWxNfU71V-ndGUv82eF2qeAiUI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/D5DTD6PW5FAWNGBT2OLXGEUTU4.JPG",
          "height": 625.0,
          "width": 1200
        },
        
        "datePublished": "2020-04-30T03:45:03.791Z",
        "dateModified": "2020-04-30T03:45:45.505Z",
        "articleBody": "NEW YORK (AP) - Police were called to a Brooklyn neighborhood Wednesday after a funeral home overwhelmed by the coronavirus resorted to storing dozens of bodies on ice in rented trucks, and a passerby complained about the smell, officials said.Investigators who responded to a 911 call found that the home had rented four trucks to hold about 50 corpses, according to a law enforcement official. No criminal charges were brought and the official, who was not authorized to speak publicly about the investigation, spoke to The Associated Press on condition of anonymity.The Andrew T. Cleckley Funeral Home was cited for failing to control the odors. The home was able to obtain a larger, refrigerated truck later in the day, the official said.Workers suited up in protective gear could be seen in the afternoon transferring bodies into the refrigerated truck.A person who answered the phone at the funeral home hung up without speaking. Subsequent calls went to voicemail, which was full.New York City funeral homes have struggled as at least 18,000 people have died in the city since late March.The city set up temporary morgues. Hospitals used refrigerated tractor trailers to cart away multiple bodies at a time, sometimes loading them in public view on the sidewalk. Crematoriums have been backed up. Funeral directors across the city have pleaded for help as they have run out of space.The NYPD notified the state Department of Health, which oversees funeral homes, about the situation at the Andrew T. Cleckley Funeral Home. It did not respond to an email seeking comment.Brooklyn Borough President Eric Adams went to the scene on Wednesday evening. He told the Daily News, &#034;While this situation is under investigation, we should not have what we have right now, with trucks lining the streets filled with bodies.&#034; He said “it was people who walked by who saw some leakage and detected an odor coming from a truck.”Copyright 2020 Associated Press. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Michael R. Sisak"
                },
              
                {
                  "@type": "Person",
                  "name": "Deepti Hajela"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WXIX",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.fox19.com/pb/resources/images/rm_icons/wxix-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Overwhelmed by the coronavirus, the funeral home was cited for failing to control the odors after it resorted to storing about 50 bodies on ice in rented trucks."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WXIX",
        "url": "https://www.fox19.com",
        "logo": "https://www.fox19.com/pb/resources/images/rm_icons/wxix-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/FOX19Cincinnati" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wxix-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wxix-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="a562e44c-8ee3-43a2-8237-95cf454dd8c8" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/live/" class="color-grey-dark">Watch FOX19 NOW Live</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/business/business-spotlight" class="color-grey-dark">Business Spotlight</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://41919deals.revrocket.us/" class="color-grey-dark">41919 Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/health/cancer/19-for-a-cure" class="color-grey-dark">19 for a Cure</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/story/33998556/adoptable-pets-across-the-tri-state/" class="color-grey-dark">Take Paws</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.fox19.com/skyfox19/" class="color-grey-dark">Sky FOX19</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.fox19.com/2019/12/27/fox-now-xtra-coffee-talk/" class="color-grey-dark">Coffee Talk</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.fox19.com/2020/03/09/st-jude-dream-home-giveaway-tickets-sale-march/" class="color-grey-dark">St. Jude Dream Home Giveaway</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.fox19.com/donate" class="color-grey-dark">Heart of Cincinnati Virtual Food Drive</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox19.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.fox19.com/health/coronavirus/" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.fox19.com/video-gallery/" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/morning-show" class="">Morning Show</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cincyweekend.com/" class="">Cincy Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.fox19.com/about-us" class="">About Fox19 Now</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.fox19.com/live/" class="color-white">Watch FOX19 Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/user-content" class="color-white">Submit photos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.fox19.com/apps/" class="color-white">Fox19 Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fox19.com/news/butler-county/" class="color-white">Butler County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.fox19.com/news/warren-county/" class="color-white">Warren County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.fox19.com/news/northern-kentucky/" class="color-white">Northern Kentucky</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.fox19.com/news/indiana/" class="color-white">Indiana</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fox19.com/news/crime/vault/" class="color-white">Cincinnati's Crime Vault</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.fox19.com/news/consumer/recalls/" class="color-white">Recalls</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.fox19.com/health/coronavirus/" class="color-white">Coronavirus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.fox19.com/video-gallery/" class="color-white">Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="https://www.fox19.com/skyfox19/" class="color-white">Sky FOX19</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.fox19.com/weather/forecast/7-day/" class="color-white">7-day forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.fox19.com/weather/closings-delays/" class="color-white">School closings and delays</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/cams" class="color-white">Weather Cams</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school" class="color-white">Final Quarter Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/scores" class="color-white">Scores</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/wake-up-call" class="color-white">Morning Wake Up Call</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/athlete-of-the-month" class="color-white">Penn Station Athlete Of The Month</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/high-school/game-of-the-month" class="color-white">Game of the Month</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/high-school/play-of-the-week" class="color-white">Play of the Week</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/morning-show" class="color-white">Morning Show</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic" class="color-white">Traffic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.fox19.com/join-the-fox19-now-birthday-club/" class="color-white">Birthdays on Fox19 Now</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/food/recipe" class="color-white">Recipes</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/cancer/19-for-a-cure" class="color-white">19 For A Cure</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.fox19.com/story/33998556/adoptable-pets-across-the-tri-state/" class="color-white">Take Paws</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fox19.com/2019/12/27/fox-now-xtra-coffee-talk/" class="color-white">Coffee Talk</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/business" class="color-white">Business</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.fox19.com/business/business-announcements/" class="color-white">Business announcements</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/business/business-spotlight" class="color-white">Business Spotlight</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.fox19.com/2018/09/26/meet-fox-team/" class="color-white">Meet the FOX19 team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.fox19.com/apps/" class="color-white">Fox 19 Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.fox19.com/about-us/smart-devices/" class="color-white">Smart Device Central</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.fox19.com/about-us/digital-advertising-solutions/" class="color-white">Digital Advertising Solutions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.fox19.com/story/3878720/cincinnati-tv-internships-at-fox19-wxix/" class="color-white">Internships at FOX19</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Job Postings</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wxix-breaking/" data-url="/pb/api/v2/render/feature" data-website="wxix" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wxix-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wxix"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1878-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1878" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1878",slotName:"wxix/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ACA4CFH5M5GIDK7XCIHPJEI3KQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.fox19.com/health/coronavirus"> Coronavirus </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Police called after NYC funeral home puts bodies in unrefrigerated trucks</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1840-f8c52b50-3e32-4f73-8c7b-efee6a106afb" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN Newsource"> <div class="powa" id="powa-1840-f8c52b50-3e32-4f73-8c7b-efee6a106afb" data-ping-rate="15" data-org="raycom" data-uuid="f8c52b50-3e32-4f73-8c7b-efee6a106afb" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wxix/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>COVID infections surge past 1 million in US</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Police+called+after+NYC+funeral+home+puts+bodies+in+unrefrigerated+trucks&amp;url=https%3A%2F%2Fwww.fox19.com%2F2020%2F04%2F29%2Fpolice-called-after-nyc-funeral-home-puts-bodies-unrefrigerated-trucks%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox19.com%2F2020%2F04%2F29%2Fpolice-called-after-nyc-funeral-home-puts-bodies-unrefrigerated-trucks%2F&amp;title=Police+called+after+NYC+funeral+home+puts+bodies+in+unrefrigerated+trucks', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Police%20called%20after%20NYC%20funeral%20home%20puts%20bodies%20in%20unrefrigerated%20trucks&amp;body=Read%20more%20on%20Police%20called%20after%20NYC%20funeral%20home%20puts%20bodies%20in%20unrefrigerated%20trucks%20at%20https%3A%2F%2Fwww.fox19.com%2F2020%2F04%2F29%2Fpolice-called-after-nyc-funeral-home-puts-bodies-unrefrigerated-trucks%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">Michael R. Sisak</span> <span class="font-bold"></span> and <span class="font-bold color-black">Deepti Hajela</span> <span class="font-bold">|</span> <span class="timestamp"> April 29, 2020 at 11:45 PM EDT - Updated April 29 at 11:45 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEW YORK (AP) - Police were called to a Brooklyn neighborhood Wednesday after a funeral home overwhelmed by the coronavirus resorted to storing dozens of bodies on ice in rented trucks, and a passerby complained about the smell, officials said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Investigators who responded to a 911 call found that the home had rented four trucks to hold about 50 corpses, according to a law enforcement official. No criminal charges were brought and the official, who was not authorized to speak publicly about the investigation, spoke to The Associated Press on condition of anonymity.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Andrew T. Cleckley Funeral Home was cited for failing to control the odors. The home was able to obtain a larger, refrigerated truck later in the day, the official said.</p> </div> </div> <div data-type="raw_html" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-rawhtml "> <script src="https://newsource-embed-prd.ns.cnn.com/videos/newsource-video-embed.js" data-vemba-zone="33330" data-guids="van%2Fbatchfeed%2F2020%2F04%2F30%2Fwcbs_9d906b40-8a91-11ea-9eb7-7f59b5fade04" data-format-max-width="auto" data-autoplay="true" data-network-playlist-id="32757"> </script></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Workers suited up in protective gear could be seen in the afternoon transferring bodies into the refrigerated truck.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1166-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1166" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1166",slotName:"wxix/web/news/national/ACA4CFH5M5GIDK7XCIHPJEI3KQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A person who answered the phone at the funeral home hung up without speaking. Subsequent calls went to voicemail, which was full.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>New York City funeral homes have struggled as at least 18,000 people have died in the city since late March.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The city set up temporary morgues. Hospitals used refrigerated tractor trailers to cart away multiple bodies at a time, sometimes loading them in public view on the sidewalk. Crematoriums have been backed up. Funeral directors across the city have pleaded for help as they have run out of space.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad996-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad996" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad996",slotName:"wxix/web/news/national/ACA4CFH5M5GIDK7XCIHPJEI3KQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The NYPD notified the state Department of Health, which oversees funeral homes, about the situation at the Andrew T. Cleckley Funeral Home. It did not respond to an email seeking comment.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1713-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1713" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1713",slotName:"wxix/web/news/national/ACA4CFH5M5GIDK7XCIHPJEI3KQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Brooklyn Borough President Eric Adams went to the scene on Wednesday evening. He told the Daily News, "While this situation is under investigation, we should not have what we have right now, with trucks lining the streets filled with bodies." </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He said “it was people who walked by who saw some leakage and detected an odor coming from a truck.”</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.fox19.com/2020/04/29/police-called-after-nyc-funeral-home-puts-bodies-unrefrigerated-trucks/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.fox19.com/2020/04/29/police-called-after-nyc-funeral-home-puts-bodies-unrefrigerated-trucks/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad332-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad332" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad332",slotName:"wxix/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ACA4CFH5M5GIDK7XCIHPJEI3KQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-rainy" data-default-location-code="USOH0188" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wxix" data-location-code="USOH0188" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USOH0188,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.fox19.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wxix/Weather/RegionalSat_web.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="52" data-temp-c="11"> 52</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/107_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Cincinnati, OH</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.fox19.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad826-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad826" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad826",slotName:"wxix/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-133391" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/04/29/local-wine-by-friends-facebook-group-explodes-across-nation/"> <img class="width-full " alt="Local 'Wine By Friends’ Facebook group explodes across nation " src="https://www.fox19.com/resizer/xM__abPWJNw-HU2gemcCKnG-5Fo=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MODX2V43MFFTRDNF4BFSMIJG4I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/29/local-wine-by-friends-facebook-group-explodes-across-nation/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Local 'Wine By Friends’ Facebook group explodes across nation </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">“I’ve had messages of women crying... I’ve had people just give so much thanks because they’ve had such a rough time."</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Courtney King</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/04/29/cherished-piece-property-stolen-tri-state-restaurant-during-pandemic/"> <img class="width-full " alt="Cherished piece of property stolen from Tri-State restaurant during pandemic " src="https://www.fox19.com/resizer/igjhpZimJ8QT4yF-myGw2T9d6ao=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BSCM4OH4MJAM7HZHDOKQOKC2FU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/29/cherished-piece-property-stolen-tri-state-restaurant-during-pandemic/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Cherished piece of property stolen from Tri-State restaurant during pandemic </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Surveillance video from April 20 shows the alleged theft.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brittany Harry</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad506-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad506" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad506",slotName:"wxix/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ACA4CFH5M5GIDK7XCIHPJEI3KQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-94525" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/29/nky-mother-ding-dong-ditching-gift-baskets-graduating-seniors/"> <img class="width-full " alt="NKY mom ‘ding-dong ditching’ gift baskets to graduating seniors " src="https://www.fox19.com/resizer/N5S_uD9rMOfmtpKep6OkvMkxnOs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZQG3KZRXZJGRDDE54B7S72SNVY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/29/nky-mother-ding-dong-ditching-gift-baskets-graduating-seniors/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; NKY mom ‘ding-dong ditching’ gift baskets to graduating seniors </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jessica Schmidt</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 11:38 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/29/local-coding-camp-offers-course-credits-kids-stuck-home-this-summer/"> <img class="width-full " alt="Cincy coding camp offers course credits for kids stuck at home this summer" src="https://www.fox19.com/resizer/GJLfPCVg4l3kgua0OQ02HGR-OfQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/N42NAZBZNNB7FLZHRP7LR35RTE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/29/local-coding-camp-offers-course-credits-kids-stuck-home-this-summer/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Cincy coding camp offers course credits for kids stuck at home this summer</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Amber Jayanth</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 11:00 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/29/trump-says-he-wont-extend-social-distancing-guidelines/"> <img class="width-full " alt="Trump says he won’t extend social distancing guidelines " src="https://www.fox19.com/resizer/mHTfvTQAcPpKAQ83kU_BXAhRNBk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KCJ4LP75IFH5PF5VT4SCEV2IYY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/29/trump-says-he-wont-extend-social-distancing-guidelines/"> Trump says he won’t extend social distancing guidelines </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KEVIN FREKING and JILL COLVIN</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 10:41 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/29/dead-after-head-on-collision-florence-police-say/"> <img class="width-full " alt="2 dead after head-on collision in Florence, police say " src="https://www.fox19.com/resizer/IPwkJaHwBFQoeQEP_6IqQEalaO0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6AE62MVJMRF7FHOYAHNFXEVINA.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/29/dead-after-head-on-collision-florence-police-say/"> 2 dead after head-on collision in Florence, police say </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 9:38 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1486-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1486" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1486",slotName:"wxix/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ACA4CFH5M5GIDK7XCIHPJEI3KQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox19.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 635 West Seventh Street<br/> Cincinnati, Ohio 45203<br/>Main phone: (513) 421-1919<br/>Newsroom: (513) 421-0119<br/>Newsroom email: desk@fox19now.com </p> <a class="call-to-action uppercase color-white" href="http://www.fox19.com/about-us">About Fox19 Now <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxix-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:fox19questions@fox19now.com" class="color-white">fox19questions@fox19now.com<br/>513-562-2405</a></li> <li><a href="https://webpubcontent.gray.tv/wxix/pdf/wxix_eeo_2020.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox19.com/story/12032269/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WXIX Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/FOX19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX19Cincinnati" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/fox19now" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxix-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:fox19questions@fox19now.com" class="color-white">fox19questions@fox19now.com<br/>513-562-2405</a></li> <li><a href="https://webpubcontent.gray.tv/wxix/pdf/wxix_eeo_2020.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox19.com/story/12032269/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WXIX Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/FOX19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX19Cincinnati" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/fox19now" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>