<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template-wxix",pageId:"rPt54r1OEKx0as",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wxix"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wxix/web/news/national",
    "authors": [
                  
                    {
                      "_id": "associated-press",
                      "name": "Associated Press",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/11/07/harris-becomes-first-black-woman-south-asian-elected-vp/",
    "contentId": "RTGHF3I52FF4JMWYJL4SRN2BO4",
    "contentName": "Harris becomes first Black woman, South Asian elected VP",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "US",
                      "description": "US",
                      "slug": "us"
                    },
                  
                    {
                      "text": "politics",
                      "description": "politics",
                      "slug": "politics"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-11-07T17:23:14.737Z",
    "description": "Kamala Harris has been a rising star in Democratic politics for much of the last two decades, serving as San Francisco’s district attorney and California’s attorney general before becoming a U.S. senator.",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": true,
    "metaDescription": "Kamala Harris has been a rising star in Democratic politics for much of the last two decades, serving as San Francisco’s district attorney and California’s attorney general before becoming a U.S. senator.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "07",
    "publishedMonth": "11",
    "publishedYear": "2020",
    "stationName": "wxix",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="4l7NiX4H2XPUFBLqBGb3Ax7N1gI-hyEUij2m-EmqW0o"/> <title>Harris becomes first Black woman, South Asian elected VP </title> <meta name="keywords" content="Kamala Harris, Joe Biden, Vice President"> <meta name="news_keywords" content="Kamala Harris, Joe Biden, Vice President"/> <meta name="date" content="2020-11-07T17:38:43.089Z"/> <meta itemprop="description" name="description" content="Kamala Harris has been a rising star in Democratic politics for much of the last two decades, serving as San Francisco’s district attorney and California’s attorney general before becoming a U.S. senator."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.fox19.com/2020/11/07/harris-becomes-first-black-woman-south-asian-elected-vp/"> <meta name="twitter:title" content="Harris becomes first Black woman, South Asian elected VP "/> <meta name="twitter:image" content="https://www.fox19.com/resizer/NXX7TUrVACqDtxfFVmGWjdJqcA4=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/OGTIJOPVYJGS7JR45VGEKPFI74.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Kamala Harris has been a rising star in Democratic politics for much of the last two decades, serving as San Francisco’s district attorney and California’s attorney general before becoming a U.S. senator."/> <meta name="twitter:site" content="@FOX19"/> <meta name="twitter:creator" content="@FOX19"> <meta property="og:url" content="https://www.fox19.com/2020/11/07/harris-becomes-first-black-woman-south-asian-elected-vp/"/> <meta property="og:title" content="Harris becomes first Black woman, South Asian elected VP "/> <meta itemprop="image" property="og:image" content="https://www.fox19.com/resizer/NXX7TUrVACqDtxfFVmGWjdJqcA4=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/OGTIJOPVYJGS7JR45VGEKPFI74.jpg"/> <meta property="og:description" content="Kamala Harris has been a rising star in Democratic politics for much of the last two decades, serving as San Francisco’s district attorney and California’s attorney general before becoming a U.S. senator."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.fox19.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="380559952020519"/> <meta property="fb:pages" content="170473136030"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="wxix"/> <meta property="article:publisher" content="https://www.facebook.com/FOX19Cincinnati"> <meta property="article:tag" content="US, politics"> <link rel="amphtml" href="/2020/11/07/harris-becomes-first-black-woman-south-asian-elected-vp/?outputType=amp"> <meta property="article:section" content="National, National"> <meta name="author" content="Associated Press"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WXIX",
        "url": "https://www.fox19.com",
        "logo": "https://www.fox19.com/pb/resources/images/rm_icons/wxix-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/FOX19Cincinnati" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/f78993fcd18d333332fb/rm/rm-frameworkf78993fcd18d333332fb.css?v=100" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wxix-logo.svg?v=100)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wxix-logo.svg?v=100)}</style> <link href="/pb/resources/dist/f78993fcd18d333332fb/rm/rm-frameworkf78993fcd18d333332fb.css?v=100" rel="stylesheet"/> <link href="/pb/resources/dist/f78993fcd18d333332fb/rm/rm-featuresf78993fcd18d333332fb.css?v=100" rel="stylesheet"/> <link href="/pb/resources/dist/f78993fcd18d333332fb/rm/rm-servicesf78993fcd18d333332fb.css?v=100" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ikze901tKujlouk_xNfyzXdbc7gKXf7T6kC8b_HxA37TpEtR1A6inT1YQ",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2seeCtVWgw6REocO_mfZT7oaq0FiKhSKFp0wFbKt-dWxFD4uZUJIe_y86qcY_9N2wp_EqBYiUVs",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rPt54r1OEKx0as/arcAdsJS/cdbd7d78da.js?v=100"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1195e5a6-4304-4a23-ae3f-a8f428c06aa1","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P7H3Z-S3CFD-L3YR3-WNH77-XDZ4S",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P7H3Z-S3CFD-L3YR3-WNH77-XDZ4S",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdiodvusx5g4byq-f-6295ae897-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"737827","ak.ai":parseInt("466039",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"bbf6cc9","ak.r":28701,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":43258,"ak.gh":"104.112.235.69","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1604771953","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==dggJkPAjbnGYyxYtxO/hoAC7/puiZ0/oZz3xn3AQnFkMD4olt2ustZ1y/0QXf9UBol8S0Ks+a/zFfqoD1XXcoBZnPeE3hBEyHTFXXQlcRS0xxBhfp/f/hkfxG6X6UYCvgElnKio5GdYrarynDD1TDR5/N7X+Enjo0zj6UPQ8H3Q5HqD099PXvASAAuekZ+IykLzZUddWEt+OQV+g/+QVRJO9yewi/h2b/8ODkrz5q+bTg2n6siCvogVUyUPgWY65MLKRSeYoL/8DC+xUPMgebwOsj4CrlYYJxhWj3RKpEyk2YNkkomgfR0ola5N4nQLhx9p8LWrpg6a6OcLbED2TOJUXU2c4j3sUM4rqbUXS8CLbEyW21SIY3DnJpT8sBkA+v2CQKBZx1A7yqRqMjnayPCcE2onqPtzhKPQHeVk0SIY=","ak.pv":"20","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1195e5a6-4304-4a23-ae3f-a8f428c06aa1","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P7H3Z-S3CFD-L3YR3-WNH77-XDZ4S",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P7H3Z-S3CFD-L3YR3-WNH77-XDZ4S",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdiodvusx5g4byq-f-6295ae897-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"737827","ak.ai":parseInt("466039",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"bbf6cc9","ak.r":28701,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":43258,"ak.gh":"104.112.235.69","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1604771953","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==dggJkPAjbnGYyxYtxO/hoAC7/puiZ0/oZz3xn3AQnFkMD4olt2ustZ1y/0QXf9UBol8S0Ks+a/zFfqoD1XXcoBZnPeE3hBEyHTFXXQlcRS0xxBhfp/f/hkfxG6X6UYCvgElnKio5GdYrarynDD1TDR5/N7X+Enjo0zj6UPQ8H3Q5HqD099PXvASAAuekZ+IykLzZUddWEt+OQV+g/+QVRJO9yewi/h2b/8ODkrz5q+bTg2n6siCvogVUyUPgWY65MLKRSeYoL/8DC+xUPMgebwOsj4CrlYYJxhWj3RKpEyk2YNkkomgfR0ola5N4nQLhx9p8LWrpg6a6OcLbED2TOJUXU2c4j3sUM4rqbUXS8CLbEyW21SIY3DnJpT8sBkA+v2CQKBZx1A7yqRqMjnayPCcE2onqPtzhKPQHeVk0SIY=","ak.pv":"20","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0SUDNqPEKx0as"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/business/business-spotlight" class="color-grey-dark">Business Spotlight</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://41919deals.revrocket.us/" class="color-grey-dark">41919 Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/story/33998556/adoptable-pets-across-the-tri-state/" class="color-grey-dark">Take Paws</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox19.com/health/cancer/19-for-a-cure" class="color-grey-dark">19 for a Cure</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.fox19.com/skyfox19/" class="color-grey-dark">Sky FOX19</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.fox19.com/programming/coffee-talk/" class="color-grey-dark">Coffee Talk</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fuwUSf1QEKx0as"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fsaZbZ1QEKx0as"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox19.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.fox19.com/live/" class="">Watch LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.fox19.com/health/coronavirus/" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.fox19.com/video-gallery/" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/morning-show" class="">Morning Show</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cincyweekend.com/" class="">Cincy Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.fox19.com/about-us" class="">About Fox19 Now</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.fox19.com/live/" class="color-white">Watch FOX19 Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/politics/election-results" class="color-white">Election Results</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/user-content" class="color-white">Submit photos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.fox19.com/apps/" class="color-white">Fox19 Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="https://www.fox19.com/news/subscription/" class="color-white">Newsletter sign up</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fox19.com/news/butler-county/" class="color-white">Butler County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.fox19.com/news/warren-county/" class="color-white">Warren County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.fox19.com/news/northern-kentucky/" class="color-white">Northern Kentucky</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.fox19.com/news/indiana/" class="color-white">Indiana</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fox19.com/news/crime/vault/" class="color-white">Cincinnati's Crime Vault</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.fox19.com/news/consumer/recalls/" class="color-white">Recalls</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.fox19.com/health/coronavirus/" class="color-white">Coronavirus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.fox19.com/video-gallery/" class="color-white">Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="https://www.fox19.com/skyfox19/" class="color-white">Sky FOX19</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.fox19.com/weather/forecast/7-day/" class="color-white">7-day forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.fox19.com/weather/closings-delays/" class="color-white">School closings and delays</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/cams" class="color-white">Weather Cams</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school" class="color-white">Final Quarter Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/scores" class="color-white">Scores</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/wake-up-call" class="color-white">Morning Wake Up Call</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/athlete-of-the-month" class="color-white">Penn Station Athlete Of The Month</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/high-school/game-of-the-month" class="color-white">Game of the Month</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fox19.com/sports/play-of-the-week/" class="color-white">OrthoCinsational Play of the Week</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/morning-show" class="color-white">Morning Show</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic" class="color-white">Traffic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.fox19.com/join-the-fox19-now-birthday-club/" class="color-white">Birthdays on Fox19 Now</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/food/recipe" class="color-white">Recipes</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/cancer/19-for-a-cure" class="color-white">19 For A Cure</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.fox19.com/story/33998556/adoptable-pets-across-the-tri-state/" class="color-white">Take Paws</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fox19.com/2019/12/27/fox-now-xtra-coffee-talk/" class="color-white">Coffee Talk</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/business" class="color-white">Business</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.fox19.com/contests/" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.fox19.com/business/business-announcements/" class="color-white">Business announcements</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/business/business-spotlight" class="color-white">Business Spotlight</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.fox19.com/2018/09/26/meet-fox-team/" class="color-white">Meet the FOX19 team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.fox19.com/apps/" class="color-white">Fox 19 Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.fox19.com/about-us/smart-devices/" class="color-white">Smart Device Central</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.fox19.com/about-us/digital-advertising-solutions/" class="color-white">Digital Advertising Solutions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.fox19.com/story/3878720/cincinnati-tv-internships-at-fox19-wxix/" class="color-white">Internships at FOX19</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Job Postings</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fwc8Jg2QEKx0as"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wxix-breaking/" data-url="/pb/api/v2/render/feature" data-website="wxix" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZCab41QEKx0as"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wxix-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wxix"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0CssoNQEKx0as"> <div id="ad1115-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1115" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1115",slotName:"wxix/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RTGHF3I52FF4JMWYJL4SRN2BO4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0nDwx3QEKx0as"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.fox19.com/politics/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Harris becomes first Black woman, South Asian elected VP </h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-689-e93ed6ee-3f1a-4261-bfbd-85f01d150db6" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN"> <div class="powa" id="powa-689-e93ed6ee-3f1a-4261-bfbd-85f01d150db6" data-ping-rate="15" data-org="raycom" data-uuid="e93ed6ee-3f1a-4261-bfbd-85f01d150db6" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wxix/web/politics/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Biden projected to be 46th president</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0y53JiQEKx0as"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Harris+becomes+first+Black+woman%2C+South+Asian+elected+VP+&amp;url=https%3A%2F%2Fwww.fox19.com%2F2020%2F11%2F07%2Fharris-becomes-first-black-woman-south-asian-elected-vp%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox19.com%2F2020%2F11%2F07%2Fharris-becomes-first-black-woman-south-asian-elected-vp%2F&amp;title=Harris+becomes+first+Black+woman%2C+South+Asian+elected+VP+', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Harris%20becomes%20first%20Black%20woman%2C%20South%20Asian%20elected%20VP%20&amp;body=Read%20more%20on%20Harris%20becomes%20first%20Black%20woman%2C%20South%20Asian%20elected%20VP%20%20at%20https%3A%2F%2Fwww.fox19.com%2F2020%2F11%2F07%2Fharris-becomes-first-black-woman-south-asian-elected-vp%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="flUiDH1REKx0as"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/associated-press/"> <span class="font-bold ">Associated Press</span></a> <span class="font-bold">|</span> <span class="timestamp"> November 7, 2020 at 12:23 PM EST - Updated November 7 at 12:42 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0rsaqWREKx0as"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(AP) - Kamala Harris made history Saturday as the first Black woman elected as vice president of the United States, shattering barriers that have kept men — almost all of them white — entrenched at the highest levels of American politics for more than two centuries.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The 56-year-old California senator, also the first person of South Asian descent elected to the vice presidency, represents the multiculturalism that defines America but is largely absent from Washington’s power centers. Her Black identity has allowed her to speak in personal terms in a year of reckoning over police brutality and systemic racism. As the highest-ranking woman ever elected in American government, her victory gives hope to women who were devastated by Hillary Clinton’s defeat four years ago.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">This election is about so much more than <a href="https://twitter.com/JoeBiden?ref_src=twsrc%5Etfw">@JoeBiden</a> or me. It’s about the soul of America and our willingness to fight for it. We have a lot of work ahead of us. Let’s get started.<a href="https://t.co/Bb9JZpggLN">pic.twitter.com/Bb9JZpggLN</a></p>— Kamala Harris (@KamalaHarris) <a href="https://twitter.com/KamalaHarris/status/1325119592130252801?ref_src=twsrc%5Etfw">November 7, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Harris has been a rising star in Democratic politics for much of the last two decades, serving as San Francisco’s district attorney and California’s attorney general before becoming a U.S. senator. After Harris ended her own 2020 Democratic presidential campaign, Joe Biden tapped her as his running mate. They will be sworn in as president and vice president on Jan. 20.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Biden’s running mate selection carried added significance because he will be the oldest president ever inaugurated, at 78, and hasn’t committed to seeking a second term in 2024.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1828-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1828" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1828",slotName:"wxix/web/news/national/RTGHF3I52FF4JMWYJL4SRN2BO4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Harris often framed her candidacy as part of the legacy — often undervalued — of pioneering Black women who came before her, including educator Mary McLeod Bethune, civil rights activist Fannie Lou Hamer and Rep. Shirley Chisholm, the first Black candidate to seek a major party’s presidential nomination, in 1972.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We’re not often taught their stories,” Harris said in August as she accepted her party’s vice presidential nomination. “But as Americans, we all stand on their shoulders.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>That history was on Sara Twyman’s mind recently as she watched Harris campaign in Las Vegas and wore a sweatshirt featuring the senator’s name alongside Chisholm.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad693-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad693" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad693",slotName:"wxix/web/news/national/RTGHF3I52FF4JMWYJL4SRN2BO4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It’s high time that a woman gets to the highest levels of our government,” said Twyman, who is 35 and Black.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1245-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1245" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1245",slotName:"wxix/web/news/national/RTGHF3I52FF4JMWYJL4SRN2BO4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Despite the excitement surrounding Harris, she and Biden face steep challenges, including deepening racial tensions in the U.S. in the wake of a pandemic that has taken a disproportionate toll on people of color and a series of police killings of Black Americans. Harris' past work as a prosecutor has prompted skepticism among progressives and young voters who are looking to her to back sweeping institutional change over incremental reforms in policing, drug policy and more.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jessica Byrd, who leads the Movement for Black Lives' Electoral Justice Project and The Frontline, a multiracial coalition effort to galvanize voters, said she plans to engage in the rigorous organizing work needed to push Harris and Biden toward more progressive policies.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I deeply believe in the power of Black women’s leadership, even when all of our politics don’t align,” Byrd said. “I want us to be committed to the idea that representation is exciting and it’s worthy of celebration and also that we have millions of Black women who deserve a fair shot.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Harris is the second Black woman elected to the Senate. Her colleague, Sen. Cory Booker, who is also Black, said her very presence makes the institution “more accessible to more people” and suggested she would accomplish the same with the vice presidency.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1089-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1089" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1089",slotName:"wxix/web/news/national/RTGHF3I52FF4JMWYJL4SRN2BO4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Harris was born in 1964 to two parents active in the civil rights movement. Shyamala Gopalan, from India, and Donald Harris, from Jamaica, met at the University of California, Berkeley, then a hotbed of 1960s activism. They divorced when Harris and her sister were girls, and Harris was raised by her late mother, whom she considers the most important influence in her life.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kamala is Sanskrit for “lotus flower,” and Harris gave nods to her Indian heritage throughout the campaign, including with a callout to her “chitthis,” a Tamil word for a maternal aunt, in her first speech as Biden’s running mate. When Georgia Sen. David Perdue mocked her name in an October rally, the hashtag #MyNameIs took off on Twitter, with South Asians sharing the meanings behind their names.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1550-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1550" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1550",slotName:"wxix/web/news/national/RTGHF3I52FF4JMWYJL4SRN2BO4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The mocking of her name by Republicans, including Trump, was just one of the attacks Harris faced. Trump and his allies sought to brand her as radical and a socialist despite her more centrist record, an effort aimed at making people uncomfortable about the prospect of a Black woman in leadership. She was the target of online disinformation laced with racism and sexism about her qualifications to serve as president.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Congresswoman Pramila Jayapal of Washington said Harris' power comes not just from her life experience but also from the people she already represents. California is the nation’s most populous and one of its most diverse states; nearly 40% of people are Latino and 15% are Asian. In Congress, Harris and Jayapal have teamed up on bills to ensure legal representation for Muslims targeted by Trump’s 2017 travel ban and to extend rights to domestic workers.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1575-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1575" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1575",slotName:"wxix/web/news/national/RTGHF3I52FF4JMWYJL4SRN2BO4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“That’s the kind of policy that also happens when you have voices like ours at the table,” said Jayapal, who in 2016 was the first South Asian woman elected to the U.S. House. Harris won election to the Senate that same year.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Harris' mother raised her daughters with the understanding the world would see them as Black women, Harris has said, and that is how she describes herself today.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She attended Howard University, one of the nation’s historically Black colleges and universities, and pledged Alpha Kappa Alpha, the nation’s first sorority created by and for Black women. She campaigned regularly at HBCUs and tried to address the concerns of young Black men and women eager for strong efforts to dismantle systemic racism.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Her victory could usher more Black women and people of color into politics.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad948-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad948" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad948",slotName:"wxix/web/news/national/RTGHF3I52FF4JMWYJL4SRN2BO4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>San Francisco Mayor London Breed, who considers Harris a mentor, views Harris' success through the lens of her own identity as the granddaughter of a sharecropper.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1802-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1802" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1802",slotName:"wxix/web/news/national/RTGHF3I52FF4JMWYJL4SRN2BO4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“African Americans are not far removed from slavery and the horrors of racism in this country, and we’re still feeling the impacts of that with how we’re treated and what’s happening around this racial uprising,” she said. Harris' candidacy “instills a lot of pride and a lot of hope and a lot of excitement in what is possible.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Harris is married to a Jewish man, Doug Emhoff, whose children from a previous marriage call her “Momala.” The excitement about her candidacy extends to women across races.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Friends Sarah Lane and Kelli Hodge, each with three daughters, brought all six girls to a Harris rally in Phoenix in the race’s closing days. “This car is full of little girls who dream big. Go Kamala!” read a sign taped on the car’s trunk.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad596-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad596" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad596",slotName:"wxix/web/news/national/RTGHF3I52FF4JMWYJL4SRN2BO4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Lane, a 41-year-old attorney who is of Hispanic and Asian heritage, volunteered for Biden and Harris, her first time ever working for a political campaign. Asked why she brought her daughters, ages 6, 9 and 11, to see Harris, she answered, “I want my girls to see what women can do.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Associated Press writer Kat Stafford in Detroit contributed to this report.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 The Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fhVdD32REKx0as"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"ea93c64f-3b6e-4942-a7bb-563b0db99d8d"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f3Ban21REKx0as"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.fox19.com/2020/11/07/harris-becomes-first-black-woman-south-asian-elected-vp/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.fox19.com/2020/11/07/harris-becomes-first-black-woman-south-asian-elected-vp/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0iBi8rREKx0as"> <div id="ad1550-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1550" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1550",slotName:"wxix/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RTGHF3I52FF4JMWYJL4SRN2BO4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fuYqB71REKx0as"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USOH0188" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wxix" data-location-code="USOH0188" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USOH0188,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.fox19.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wxix/Weather/RegionalSat_web.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="66" data-temp-c="19"> 66</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Cincinnati, OH</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.fox19.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1419-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1419" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1419",slotName:"wxix/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fi0oBE1REKx0as"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Associated Press" data-src="https://www.fox19.com/resizer/gSja_bpNMwnhq9lZ1UzMOCfs1yw=/1400x0/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png" src="https://www.fox19.com/resizer/Kie_RmMf8wn0bMEN6YiUyWoOCkU=/0x10/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/associated-press/"> <h3 class="promo-header">Associated Press</h3> </a> <h4 class="hidden font-normal color-grey-dark"></h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">The Associated Press is an independent global news organization dedicated to factual reporting.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0779V2REKx0as"> <script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2004629"></script> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="crRpSi2REKx0as"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f6Di8f1REKx0as"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-22734" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/11/07/suspended-animation-count-drags-biden-nears-victory/"> <img class="width-full " alt="Biden wins White House, vowing new direction for divided US " src="https://www.fox19.com/resizer/q0Fdt1EfA9-N5LSSewHqi3kWSkg=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/X4ZBNN73URCMBMPWCOBVHJNZTA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/07/suspended-animation-count-drags-biden-nears-victory/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Biden wins White House, vowing new direction for divided US </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">This year a record 103 million Americans voted early, opting to avoid waiting in long lines at polling locations during a pandemic.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/11/07/trump-declines-concede-election-future-tbd/"> <img class="width-full " alt="Trump declines to concede election, future TBD" src="https://www.fox19.com/resizer/FF18ShhDS9_rVo_wQcHTYktJc1A=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/TO7P7X2W6BHP7EM6ZL3TXLG5ZE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/07/trump-declines-concede-election-future-tbd/"> Trump declines to concede election, future TBD</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">In the meantime, it remains unclear whether Trump will accept the results of the election or continue to contest them as he spends the next three months as a lame duck president.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fMfack1REKx0as"> <div id="ad501-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad501" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad501",slotName:"wxix/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RTGHF3I52FF4JMWYJL4SRN2BO4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cANqPe1REKx0as"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fHRopG1REKx0as"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-179707" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/07/air-bag-fragments-kill-volvo-driver-touching-off-recall/"> <img class="width-full " alt="Air bag fragments kill Volvo driver, touching off recall " src="https://www.fox19.com/resizer/HRoZ7qMxk_NNLVzSUFX7EAqveuc=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/JFJHVZNQTBBLZGS24CI77PQXWI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/07/air-bag-fragments-kill-volvo-driver-touching-off-recall/"> Air bag fragments kill Volvo driver, touching off recall </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 10:45 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/07/police-investigate-silverton-homicide-hamilton-county-sheriff-says/"> <img class="width-full " alt="Police investigate Silverton homicide, Hamilton County sheriff says " src="https://www.fox19.com/resizer/P4C6K4tTGImdQGJiSIE2kVOJ_cs=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/DJ2JTJ6RFVGHXDLIGPTVANYJMM.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/07/police-investigate-silverton-homicide-hamilton-county-sheriff-says/"> Police investigate Silverton homicide, Hamilton County sheriff says </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>FOX19 Digital Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 10:37 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/07/us-sets-daily-record-tops-virus-cases/"> <img class="width-full " alt="US sets daily record, tops 126,000 virus cases" src="https://www.fox19.com/resizer/VuAoTqGOI5lvwpix-471_36BSts=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/WITTJWHYUJGR7BU5SROUJW5GHY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/07/us-sets-daily-record-tops-virus-cases/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; US sets daily record, tops 126,000 virus cases</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 10:26 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/07/drive-through-visitation-fallen-green-township-firefighter/"> <img class="width-full " alt="Drive-through visitation for Green Township firefighter" src="https://www.fox19.com/resizer/RjvGaJw9WZZFkq00l3hStin53LE=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/RVWBZQ5LWBAVLLAB4WZBL2N4YA.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/07/drive-through-visitation-fallen-green-township-firefighter/"> Drive-through visitation for Green Township firefighter</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>FOX19 Digital Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 10:07 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0x9Wm1REKx0as"> <div id="ad1153-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1153" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1153",slotName:"wxix/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RTGHF3I52FF4JMWYJL4SRN2BO4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fWcRyh1REKx0as"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox19.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 635 West Seventh Street<br/> Cincinnati, Ohio 45203<br/>Main phone: (513) 421-1919<br/>Newsroom: (513) 421-0119<br/>Newsroom email: desk@fox19now.com </p> <a class="call-to-action uppercase color-white" href="http://www.fox19.com/about-us">About Fox19 Now <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxix-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:fox19questions@fox19now.com" class="color-white">fox19questions@fox19now.com<br/>513-562-2405</a></li> <li><a href="https://webpubcontent.gray.tv/wxix/pdf/wxix_eeo_2020.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox19.com/story/12032269/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WXIX Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/FOX19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX19Cincinnati" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/fox19now" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wxix-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:fox19questions@fox19now.com" class="color-white">fox19questions@fox19now.com<br/>513-562-2405</a></li> <li><a href="https://webpubcontent.gray.tv/wxix/pdf/wxix_eeo_2020.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox19.com/story/12032269/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WXIX Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/FOX19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX19Cincinnati" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/fox19now" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2020 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rPt54r1OEKx0as/render.js?v=100'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/f78993fcd18d333332fb/rm/rm-indexf78993fcd18d333332fb.js"></script>