<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Investigation Alert: Did You Lose Money on Your Investment? Johnson Fistel, LLP Encourages Investors to Contact the Firm</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449886905"/><meta name="google-play-app" content="app-id=com.raycom.wxix"/><meta name="burst" content="wxix"/><meta property="og:url" content="https://www.fox19.com/prnewswire/2021/12/05/investigation-alert-did-you-lose-money-your-investment-johnson-fistel-llp-encourages-investors-contact-firm/"/><link rel="canonical" href="https://www.fox19.com/prnewswire/2021/12/05/investigation-alert-did-you-lose-money-your-investment-johnson-fistel-llp-encourages-investors-contact-firm/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="380559952020519"/><meta property="fb:pages" content="170473136030"/><meta property="article:publisher" content="https://www.facebook.com/FOX19Cincinnati/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.fox19.com/pf/resources/images/logo-icons/wxix.svg?d=208"/><meta name="twitter:image" content="https://www.fox19.com/pf/resources/images/logo-icons/wxix.svg?d=208"/><meta property="og:site_name" content="https://www.fox19.com"/><meta property="og:title" content="Investigation Alert: Did You Lose Money on Your Investment? Johnson Fistel, LLP Encourages Investors to Contact the Firm"/><meta name="twitter:title" content="Investigation Alert: Did You Lose Money on Your Investment? Johnson Fistel, LLP Encourages Investors to Contact the Firm"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@FOX19"/><meta name="twitter:creator" content="@FOX19"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WXIX",
  "url": "https://www.fox19.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.fox19.com/pf/resources/images/logo-off-site/wxix.png?d=208"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/FOX19Cincinnati/",
    "https://www.instagram.com/fox19now/",
    "https://www.twitter.com/FOX19/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Investigation Alert: Did You Lose Money on Your Investment? Johnson Fistel, LLP Encourages Investors to...",
  "url": "https://www.fox19.com/prnewswire/2021/12/05/investigation-alert-did-you-lose-money-your-investment-johnson-fistel-llp-encourages-investors-contact-firm/",
  "image": "https://www.fox19.com/pf/resources/images/logo-off-site/wxix.png?d=208",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Investigation Alert: Did You Lose Money on Your Investment? Johnson Fistel, LLP Encourages Investors to Contact the Firm",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fox19.com/prnewswire/2021/12/05/investigation-alert-did-you-lose-money-your-investment-johnson-fistel-llp-encourages-investors-contact-firm/"
  },
  "author": {
    "@type": "Organization",
    "name": "WXIX"
  },
  "publisher": {
    "name": "WXIX",
    "url": "https://www.fox19.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fox19.com/pf/resources/images/logo-off-site/wxix.png?d=208"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-12-05T13:15:00Z",
  "datemodified": "2021-12-05T13:15:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=208" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=208" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=208" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wxix-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=208"/><link rel="stylesheet" href="https://gray-wxix-prod.cdn.arcpublishing.com/pf/resources/dist/wxix/css/main.css?d=208"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=208" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wxix/favicon.ico?d=208"/><script type="text/javascript" src="https://gray-wxix-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=208"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ikze901tKujlouk_xNfyzXdbc7gKXf7T6kC8b_HxA37TpEtR1A6inT1YQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2seeCtVWgw6REocO_mfZT7oaq0FiKhSKFp0wFbKt-dWxFD4uZUJIe_y86qcY_9N2wp_EqBYiUVs",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wxix-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=208"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.fox19.com/prnewswire/2021/12/05/investigation-alert-did-you-lose-money-your-investment-johnson-fistel-llp-encourages-investors-contact-firm/",
        contentId: "Q4N6OBEWTJDHTDAHR3RIHO5ZBU",
        contentKewords: [ ],
        contentName: "Investigation Alert: Did You Lose Money on Your Investment? Johnson Fistel, LLP Encourages Investors to Contact the Firm",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/05/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "05",
        publishedMonth: "12",
        publishedYear: "2021",
        stationName: "wxix",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "fox19.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.path = "https://www.fox19.com/prnewswire/2021/12/05/investigation-alert-did-you-lose-money-your-investment-johnson-fistel-llp-encourages-investors-contact-firm/";
      _sf_async_config.authors = "";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-014f983b-6a38-4994-8124-d84c28a44c96","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PWDBA-7UQZ3-JGMRY-2PGGW-X42DY",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"PWDBA-7UQZ3-JGMRY-2PGGW-X42DY";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lm2mynmzv5q-f-4e2c1a8e0-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137783","ak.ai":parseInt("677339",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"453349f9","ak.r":41270,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":42140,"ak.gh":"23.222.1.166","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1638714747","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==IgvvWuEFGEXDUtKum81mRXdnvj0YI2GBc0dxhGz560qPVAr6hCyrD7J2xolCsS07p/8QYvFQLsx+SyEWD3vAIxVTjpPPT96uwL73zuFP/OuqIWf6XnClzFbADi9MOSEaor/SEdEAOt8+YszagCFk97ozDj1f6bFUVcues4eg8kcA3DtKkH1GiS8kV/+LOdM9m+FIxQNCN2nUOMUIIiS+7b/CaD8Vsv7ZG9qhbcV8qXpa8tBuS5hdjM2eVbDI4XDR3X4QfBdGUOQ5SMqYsHEnRpCSBk3mtI/h6OjJ/y1QuVUA7gRfGubkOv2RSAVNchgnBewiyR9jhFtH/hA9nNXHhjE9bF5m4AqmLCCW6/HSKbzSqlM/YcqVlrryVW/7qFrk1hSO9Byz4Ltey79SmWxVMqjp9F59PG6ahgrTP91p45Q=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/lights/">Celebration of Lights</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/business/business-spotlight">Business Spotlight</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/community/take-paws/">Take Paws</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health/cancer/19-for-a-cure/">19 For A Cure</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/news/drone-video/">Sky FOX19</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/coffee-talk/">Coffee Talk</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/featured-business/">Featured Business</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="http://www.cincyweekend.com/" rel="noopener noreferrer" target="_blank">Cincy Weekend</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/food-from-the-heart-3/">Food From The Heart</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wxix.jpg?d=208&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wxix.svg?d=208&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wxix.svg?d=208&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch LIVE</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">COVID-19</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Video</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/programming/morning-show/">Morning Show</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter">Newsletter Sign Up</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/unemployment">Unemployment Crisis</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/butler-county">Butler County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/warren-county">Warren County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/northern-kentucky">Northern Kentucky</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/indiana">Indiana</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime/vault">Cincinnati&#x27;s Crime Vault</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices/">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Bridging the Great Health Divide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/7-day-forecast">7-Day Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/closings-and-delays/">School closings and delays</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/athlete-of-the-month/">Penn Station Athlete Of The Month</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/play-of-the-week/">OrthoCinsational Play of the Week</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/programming/morning-show/">Morning Show</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Morning Show navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/join-the-fox-19-now-birthday-club">Submit Your Birthday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/recipe">Recipes</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/featured-business/">Featured Business</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Featured Business navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/business-announcements">Business Announcements</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/business/allworth-advice/">Allworth Advice</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/business-spotlight">Business Spotlight</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/sponsored">Sponsored Content</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the FOX19 team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Fox 19 Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/smart-devices">Smart Device Central</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/digital-advertising-solutions">Digital Advertising Solutions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=-ivljt9iPlifbOnDCrzzhQ" rel="noopener noreferrer" target="_blank">Job Postings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17194/wxix/vod#2:19131406" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - County Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WXIX on FACEBOOK" class="p-2" href="https://www.facebook.com/FOX19Cincinnati" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WXIX on INSTAGRAM" class="p-2" href="https://www.instagram.com/fox19now" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WXIX on TWITTER" class="p-2" href="https://www.twitter.com/FOX19" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Investigation Alert: Did You Lose Money on Your Investment? Johnson Fistel, LLP Encourages Investors to Contact the Firm</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Dec. 5, 2021 at 8:15 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">SAN DIEGO</span>, <span class="xn-chron">Dec. 5, 2021</span> /PRNewswire/ --</p><p class="text | article-text">Shareholder rights law firm Johnson Fistel, LLP, is investigating potential claims against the following Companies for violations of federal securities laws.</p><p class="text | article-text">Summit Therapeutics Inc. (NASDAQ: SMMT)<br/>LifeStance Health Group, Inc. (NASDAQ: LFST)<br/>Berkeley Lights Inc. (NASDAQ: BLI)<br/>Rollins, Inc. (NYSE: ROL)</p><p class="text | article-text"><b>There</b><b> is no cost or obligation to you. If you are interested in learning more about any of the following investigations, please contact Lead Analyst <span class="xn-person">Jim Baker</span> (</b><a href="mailto:jimb@johnsonfistel.com" rel="nofollow" target="_blank">jimb@johnsonfistel.com</a><b>) at 619-814-4471. If you email, please include your phone number.</b></p><p class="text | article-text"><b><u>Summit Therapeutics Inc.</u></b> <b><u>(NASDAQ: SMMT)</u></b></p><p class="text | article-text">In a filing with the U.S. Securities and Exchange Commission on <span class="xn-chron">September 21, 2021</span>, Summit disclosed that it "received feedback from the United States Food and Drug Administration (the 'FDA') that the FDA does not agree with the change to the primary endpoint that Summit proposed and has subsequently implemented in its ongoing Phase III Ri-CoDIFy studies when combining the studies."</p><p class="text | article-text"><b>[</b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3379520-1&amp;h=1758586776&amp;u=https%3A%2F%2Fwww.cognitoforms.com%2FJohnsonFistel%2FSummitTherapeuticsInc&amp;a=click+here+to+join+this+action" rel="nofollow" target="_blank"><b>click here to join this action</b></a><b>]</b></p><p class="text | article-text"><b><u>LifeStance Health Group, Inc. (NASDAQ: LFST)</u></b></p><p class="text | article-text">On <span class="xn-chron">Wednesday, August 11, 2021</span>, LifeStance released its second quarter ended <span class="xn-chron">June 30, 2021</span>, financial results, reporting a net loss of <span class="xn-money">$70 million</span>. Just two months ago, on or about <span class="xn-chron">June 10, 2021</span>, LifeStance sold about 40 million shares of stock in its initial public stock offering (the "IPO") at <span class="xn-money">$18</span> a share, raising nearly <span class="xn-money">$720 million</span> in new capital. Since the IPO, the stock has plummeted; on <span class="xn-chron">December 3, 2021</span>, the stock closed at <span class="xn-money">$8.67</span>.</p><p class="text | article-text">Specifically, <span class="xn-person">Johnson Fistel's</span> investigation seeks to determine whether the Company's filings with the U.S. Securities and Exchange Commission in connection with its <span class="xn-chron">June 2021</span> IPO and subsequent investor communications contained untrue statements of material facts or omitted to state other facts necessary to make the statements made therein not misleading concerning the Company's business, and operations.</p><p class="text | article-text">[<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3379520-1&amp;h=2457457427&amp;u=https%3A%2F%2Fwww.cognitoforms.com%2FJohnsonFistel%2FLifeStanceHealthGroupInc&amp;a=Click+here+to+join+this+action" rel="nofollow" target="_blank"><b>Click here to join this action</b></a>]</p><p class="text | article-text"><b><u>Berkeley Lights Inc. (NASDAQ: BLI)</u></b></p><p class="text | article-text">On <span class="xn-chron">September 15, 2021</span>, Scorpion Capital published a short-seller report on Berkeley Lights. In the statement, Scorpion Capital alleged, among other things, that "a trail of customers who allege they were 'tricked,' misled, or over-promised into buying a <span class="xn-money">$2 million</span> lemon. The reality is so far from BLI's grandiose hype that we believe its product claims and practices may constitute outright fraud." Additionally, stating, "We conducted 24 research interviews, including seven former employees and executives of BLI, as well as 17 scientists and users across 14 of BLI's largest customers. We believe the customers we spoke with comprise >30-50% of BLI's entire installed base of 92 cell screening systems. We believe our research may represent the most in-depth due diligence to date on BLI, leading us to conclude it is just another vaporous venture capital IPO promotion with zero underlying value."</p><p class="text | article-text">[<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3379520-1&amp;h=3813574143&amp;u=https%3A%2F%2Fwww.cognitoforms.com%2FJohnsonFistel%2FBerkeleyLightsInc&amp;a=Click+here+to+join+this+action" rel="nofollow" target="_blank"><b>Click here to join this action</b></a>]</p><p class="text | article-text"><b><u>Rollins, Inc.</u></b> <b><u>(NYSE: ROL)</u></b></p><p class="text | article-text">On <span class="xn-chron">October 28, 2020</span>, Rollins filed its Form 10-Q with the Securities and Exchange Commission ("SEC"), disclosing an SEC investigation into how the Company established accruals and reserves at period-end and the impact of those accruals and reserves on reported earnings for periods beginning <span class="xn-chron">January 1, 2015</span>. The Company's 2020 Form 10-K later disclosed the results of an internal Company-initiated investigation that found a significant deficiency in the Company's internal controls relating to the documentation and review of accounting entries for certain reserves and accruals. Then, on <span class="xn-chron">October 29, 2021</span>, Rollins reported that it had initiated discussions with the SEC staff regarding a potential investigation resolution. It booked a related accrual during the third quarter of 2021, which is reflected in the Company's financial statements.<span id="spanHghlt7738"></span></p><p class="text | article-text">[<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3379520-1&amp;h=3558476737&amp;u=https%3A%2F%2Fwww.cognitoforms.com%2FJohnsonFistel%2FRollinsInc2&amp;a=Click+here+to+join+this+action" rel="nofollow" target="_blank"><b>Click here to join this action</b></a>]</p><p class="text | article-text"><b>About </b><b><span class="xn-person">Johnson Fistel</span>, LLP:</b><br/><span class="xn-person">Johnson Fistel</span>, LLP is a nationally recognized shareholder rights law firm with offices in <span class="xn-location">California</span>, <span class="xn-location">New York</span>, and <span class="xn-location">Georgia</span>. The firm represents individual and institutional investors in shareholder derivative and securities class action lawsuits. For more information about the firm and its attorneys, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3379520-1&amp;h=3997764278&amp;u=http%3A%2F%2Fwww.johnsonfistel.com%2F&amp;a=http%3A%2F%2Fwww.johnsonfistel.com" rel="nofollow" target="_blank">http://www.johnsonfistel.com</a>. Attorney advertising. Past results do not guarantee future outcomes.</p><p class="text | article-text"><b>Contact:</b><br/><span class="xn-person">Johnson Fistel</span>, LLP<br/><span class="xn-person">Jim Baker</span>, <a href="tel:6198144471" rel="nofollow" target="_blank">619-814-4471</a><br/><a href="mailto:jimb@johnsonfistel.com" rel="nofollow" target="_blank">jimb@johnsonfistel.com</a></p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/investigation-alert-did-you-lose-money-on-your-investment-johnson-fistel-llp-encourages-investors-to-contact-the-firm-301437543.html">https://www.prnewswire.com/news-releases/investigation-alert-did-you-lose-money-on-your-investment-johnson-fistel-llp-encourages-investors-to-contact-the-firm-301437543.html</a></h6></div></div></div><p class="text | article-text">SOURCE  <span class="xn-person">Johnson Fistel</span>, LLP</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wxix-prod.cdn.arcpublishing.com/resizer/srM1UkSlUx7B4_MPDwQa0joE5Fs=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=PH96876&amp;Transmission_Id=202112050815PR_NEWS_USPR_____PH96876&amp;DateId=20211205" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wxix" style="display:none" data-fusion-component="footer-wxix"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=-ivljt9iPlifbOnDCrzzhQ" rel="noopener noreferrer" target="_blank">WXIX Careers</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/">Contact the Newsroom</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WXIX</li><li class="footer-contact | footer-address">635 West Seventh Street</li><li class="footer-contact | footer-city-state">Cincinnati, OH 45203</li><li class="footer-contact | footer-phone">(513) 421-1919</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/WXIX-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:FOX19QUESTIONS@FOX19NOW.COM" rel="noopener noreferrer" target="_blank">FOX19QUESTIONS@FOX19NOW.COM 513-562-2405</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/wxix-2021-eeo.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wxix" style="display:none" data-fusion-component="footer-wxix"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>